1. AC Question's Avatar
    I have everything checked off to sync in my Google acct on both. I forced a sync and still nothing. The tablet contacts don't give me the same options as the phone - looks totally different. HELP!!
    02-15-2017 04:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! On the phone, are the contacts saved to the local Phone account, your Samsung account, or your Google account? Locally saved Phone account contacts don't sync anywhere -- you have to back them up (typically to your computer) using either a Samsung program (like Kies or Smart Switch) or some other 3rd party backup program. The best place to save contacts is always to your Google account, since they get synced immediately to your Google Contacts in the cloud, and then sync automatically to any other device that you log into with your Google account (like your tablet).
    06-29-2017 12:04 AM
  3. smvim's Avatar
    I have everything checked off to sync in my Google acct on both. I forced a sync and still nothing. The tablet contacts don't give me the same options as the phone - looks totally different. HELP!!
    It sounds like one or both of your mobile devices might not be linked correctly to your Google account. Using a computer browser check which devices are connected:
    https://myaccount.google.com/device-activity?pli=1
    You should see at least the computer you're using, your phone, and your tablet. If your phone and tablet isn't listed you need to fix that issue and get it linked up properly. If both are showing, maybe there's just an glitch with the Contacts app on one, or both, of your mobile devices.
    First confirm your Google Contacts are all intact. Go to https:.//contacts.google.com and make sure everything is in order. That's the master copy of your contacts and you should always keep that in mind. The Contact app on your phone and on your tablet are just secondary ways for you to access that primary database. You might even want to just take a few minutes and use the Export option to make a backup of your Contacts list (in the left side menu, click on the 'More' link to expand the menu to get to Export).
    Since there's apparently syncing issues, try going into the Settings >> Accounts >> Google >> your_email_account and temporarily disable the Sync Contacts option. Now go into Settings >> Application manager, swipe over to the ALL column, scroll down to get to the Contacts app, and open it. Tap the 'Force stop' button and then the 'Clear data' button. Using 'Clear data' essentially returns the app to its original state. Next go to your Apps menu and launch the Contacts app itself, it should be clean without any entries but if not delete them. And be sure to go into its Settings menu (accessible using the 'soft' key to the left of your Home button) to change any options you prefer. Now you want to go and re-enable the 'Sync Contacts' option in Settings >> Accounts and (fingers crossed) your contacts will start syncing again.
    B. Diddy likes this.
    06-29-2017 01:33 PM

Similar Threads

  1. Screen stays Black during phone call, does not unblack to end call
    By DHShick in forum Google Pixel & Pixel XL
    Replies: 20
    Last Post: 01-01-2018, 05:35 PM
  2. Why doe my phone flip out when downloading photo attachments?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 02-15-2017, 07:48 PM
  3. Replies: 1
    Last Post: 02-15-2017, 07:45 PM
  4. Replies: 1
    Last Post: 02-15-2017, 03:36 PM
  5. Samsung galaxy j5 sd card
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-15-2017, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD