1. AC Question's Avatar
    I have an old app on my Droid Turbo called Sundroid which did not transfer when I migrated my stuff to my new pixel. It did transfer on my wife's phone, but not on mine. I reset my Pixel and tried again, but still no luck. Everything else transferred fine.

    The app is no longer in the PlayStore.

    How can I move this app to my new phone?
    02-18-2017 08:27 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. If you go into Play on your Pixel, and then My apps. You will see a list of all the apps installed on the device. If you swipe over, you should see all the apps you installed under that GMail account. The app you want should be there, but that doesn't mean it can be installed on the Pixel.

    What phone does your wife have?
    02-18-2017 08:35 AM

Similar Threads

  1. Can't log in to my Pixel C
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-03-2017, 09:33 PM
  2. LGg3 wont charge or switch on 18 months old
    By AC Question in forum LG G3
    Replies: 1
    Last Post: 02-19-2017, 01:35 AM
  3. Replies: 6
    Last Post: 02-19-2017, 01:04 AM
  4. Replies: 1
    Last Post: 02-18-2017, 06:51 AM
  5. How to get rid of Factory Mode simply?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-18-2017, 04:59 AM