03-12-2017 02:49 PM
139 ... 456
tools Reply
  1. billyv001's Avatar
    FIX FOR THIS - Until GOOGLE updates their APP:

    I was able to fix this issue by uninstalling the update for Google app and disabling auto update and you will need restart your phone after you uninstall the update. The version that seems to have caused this issue is 6.13 point 25.21 which was released on March 6th I'm using the Galaxy S7 - VERIZON.... Works for 4 of us, in my company.
    03-09-2017 09:11 AM
  2. Will_T's Avatar
    On my LGV10 the only optionis to uninstall all updates from the beginning of time. Not sure that is a good idea? Indeed I have 6.13.25 like you but can't seem to uninstall only that.
    03-09-2017 09:26 AM
  3. Karl Turbo's Avatar
    It's fixed for me this morning.

    Droid Turbo - Verizon - 6.01
    03-09-2017 09:49 AM
  4. DoubleMochaMan's Avatar
    Same here. Mine is fixed. Wouldn't it be great, really, really great if Google would tell us what happened? Instead of mysteriously fixing it in the middle of the night?
    03-09-2017 09:58 AM
  5. janesca54's Avatar
    Mine is working today on both phones, who knows why, but it is.
    03-09-2017 10:02 AM
  6. Charold's Avatar
    Just started a few days ago. New phone bought on March 19th on T-mobile. Samsung Galaxy S7 edge. I didn't notice and updates and have removed all recent apps and checked everything I could. It only does it when I use it in email or text messaging apps such as the built in phone messenger and Facebook messenger. If I used talk to text in google search I had no issues. I reset everything to default that I could think of, removed a bunch of apps, took it out of developer mode, cleaned up and changed my keyboard back to the default from google, rebooted and it was still doing it after all that.

    Oddly enough after hours of research and changing things, it started working properly this morning. Unless there was an update that happened over night that fixed it, I have no clue what I could have switch to fix it.
    03-09-2017 10:20 AM
  7. SCanada's Avatar
    My LG G5 is working fine this morning also and I have not made any changes in settings.
    03-09-2017 10:33 AM
  8. Karl Turbo's Avatar
    The translation is internet based, thus why disabling cell data and wireless would "fix" it.

    Thus nothing anybody did to their phones could have permanently fixed the issue.
    03-09-2017 11:04 AM
  9. pstivers3's Avatar
    Ray Jay4, your solution sounds like a winner. The least disruptive way to stop internet based Google voice translation when it goes wonky would be the way to go. I'm not having the problem right now, but if it comes back I'll try turning off "Google Voice & Audio Activity" To turn it off just google "how to turn off Google Voice & Audio Activity." One of the search items brought me right to the setting in my account.

    Sounds like for some the problem is related to a recent software update on their phone. For many of us it appears to be related solely to the internet based Google service.
    03-09-2017 11:54 AM
  10. nickhaake's Avatar
    I too had this issue going on a couple of days ago on my Note 4 on Verizon. No updates in a while either. Since this is happening through the Google voice typing app, I disabled/uninstalled all Google apps and add-ins on my phone. But before I did any disabling or uninstalling, I made sure to clear data and cache from each separate app.
    After a reboot, I installed and enabled all Google products and everything is working fine now. In fact, I am typing this through Google Voice right now.
    I hope everyone else has the same luck I did with these steps!
    03-09-2017 07:16 PM
  11. juan p's Avatar
    What worked for me was disabling google app backup!
    03-09-2017 08:56 PM
  12. Gnine's Avatar
    I rolled back all updates on all my goggle apps and voice to text is working but it's different, I guess from losing the updates. I turned auto update off all those apps too but some update anyway. Been a couple days an it's still good but I don't know how long I can go without updating, better but not good. I've also heard of this happening on voice and/or hangouts, uninstalled both and reinstalled but haven't used them. So if it were the servers, wouldn't it still be happening to me?
    03-10-2017 06:42 PM
  13. mmcclure0453's Avatar
    I did nothing and all the sudden mine is back to normal... Broke one minute - fixed the next...
    03-10-2017 08:21 PM
  14. Frozetoes's Avatar
    My Samsung Galaxy 7 on Verizon does this too! Just started seeing it in January or February 2017. Arrrrrggghhhh!
    03-12-2017 02:49 PM
139 ... 456

Similar Threads

  1. Why isnt my voice woking
    By Julian Heyeard in forum Android Apps
    Replies: 0
    Last Post: 02-28-2017, 07:57 PM
  2. How do you five permission of your voice on musiclly
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-28-2017, 06:04 PM
  3. Why does my Android keep beeping
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-28-2017, 01:19 PM
  4. S voice not doing command after listening?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-28-2017, 12:49 PM
  5. Unable to set reminders by voice
    By guyshomenet2 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 02-28-2017, 11:19 AM