1. AC Question's Avatar
    Just updated my S7E to Nougat and my Wifi will not connect. It will turn on, allow me to see networks, but turn off before I can connect. If I click on a specific network, it says "Failed to Connect to Network". If I try to "Forget Network" it will say "Failed to Forget Network". I've tried wiping the cache partition, booting to safe-mode, but I still have this issue.

    Has anyone encountered this issue?
    kstar54 likes this.
    03-06-2017 07:14 PM
  2. JeffACastro's Avatar
    Exactly the same problem with my S7 Edge. Called Verizon support and their suggestions were pretty much what I had already done. Seems this may not be an isolated problem.
    03-06-2017 10:01 PM
  3. Kyle Campbell's Avatar
    Have this same problem... It's awful. Any help would be greatly appreciated!
    03-06-2017 10:10 PM
  4. domneu's Avatar
    Same exact issue. I tried clearing cache. Also tried deleting wifi networks (which it won't allow me to do) and nothing works.
    03-07-2017 07:20 AM
  5. Kyle Campbell's Avatar
    Interestingly enough, my Wi-Fi works at work...which is where I updated my phone yesterday and where I first connected to the Wi-Fi...
    03-07-2017 09:32 AM
  6. jackiepeart's Avatar
    I'm having a similar issue. However, I can connect to all wifi but the router at home! I can't even see available networks while my router is up and online, but when it's offline trying to be rebooted, all the networks become available! Very annoyed.
    Kyle Campbell likes this.
    03-07-2017 02:57 PM
  7. GarrettV's Avatar
    Same problem here after upgrading to Nougat yesterday. It seems to turn off when it's trying to do anything wi-fi related such as connecting to a saved network or if you try to "forget" a network. My guess is something is crashing internally causing the wi-fi to shutdown and then try to come back on. Verizon needs to fix this bug.
    Kyle Campbell likes this.
    03-07-2017 03:01 PM
  8. GarrettV's Avatar
    Many people are reporting the "fix" is to do a factory reset:

    https://community.verizonwireless.com/thread/928812

    It seems to work, but it would be nice to have a real solution to this.
    03-07-2017 03:24 PM
  9. angglid's Avatar
    Same issue here. Mine did the toggling when I first downloaded, but then started working. Yesterday, I turned the wifi off because it was scanning, and when I turned it back on again, it was toggling again. I cleared all the remembered networks by going into settings>backup and reset>reset settings. Now, the wifi stays on and allows me to see the available networks, but the moment I put in the password and try to connect, it turns off.

    To top it off, now my bluetooth won't connect either.

    Samsung's only solution, after I told them I had wiped the cache, started in safe mode, etc with no results is to reset to factory settings. That is a work around NOT a solution, and I shouldn't have to lose what I have set on my phone because their update does not work!!! Yes, I can do a back up and save my pics and such, but I will have to start over with everything. Very frustrating!!!
    03-10-2017 10:54 AM
  10. lewjr1's Avatar
    Same issue here.... just updated last night now no WIFI. Just Keeps turning on and off. Gonna try a factory reset in a bit. This is ******* ridiculous... should NEVER happen with such a core phone function.
    03-14-2017 07:52 PM

Similar Threads

  1. Very Silver Pixel XL 128GB in stock at Verizon!
    By alarsen7 in forum Google Pixel & Pixel XL
    Replies: 78
    Last Post: 03-12-2017, 04:37 PM
  2. Replies: 1
    Last Post: 03-06-2017, 09:26 PM
  3. Can't find or view pictures on sd card on new galaxy s7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2017, 08:32 PM
  4. Ordering the Samsung Galaxy S8
    By Swagnerb in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 03-06-2017, 08:04 PM
  5. Boot Screen Shows "Custom" and an unlocked padlock
    By jljecj in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 03-06-2017, 06:55 PM
LINK TO POST COPIED TO CLIPBOARD