1. AC Question's Avatar
    Recently i went on a trip in Africa and used my 3t to shoot a few video clips at 4k resolution. Everything felt right at the moment, I started and stopped the recordings for around 1 to 2 minutes, no error messages or anything. To my great surprise, at the evening, when I tried to playback these clips, they were only 1 second long. Tried to google the problem, but it seems it hasn't been discussed so far. Does anyone have a clue what may be causing this issue? I had the device since December and this has never happened before. Also, I am doing some tests now and everything works well, but I feel I cannot trust this camera anymore to capture important moments..
    03-07-2017 12:11 PM

Similar Threads

  1. Replies: 6
    Last Post: 03-08-2017, 10:46 AM
  2. Can the storage be increased from 32GB to 64GB?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-07-2017, 07:33 PM
  3. Replies: 1
    Last Post: 03-07-2017, 02:15 PM
  4. Replies: 1
    Last Post: 03-07-2017, 11:59 AM
  5. Why viber does not pairs to my Volvo XC60 BT?
    By Chrystaltsou in forum General Help and How To
    Replies: 0
    Last Post: 03-07-2017, 11:53 AM
LINK TO POST COPIED TO CLIPBOARD