1. AC Question's Avatar
    I have an android tablet 5.1 and when I play a downloaded video on any video player it start playing and like every 5-10 sec it flash some frames from past seconds on the video, but audio is perfectly fine.

    I´ve tried cleaning cache
    Restarted device
    Unpluged and plgued SD
    move video to internal storage
    and nothing seems to work

    Video is in mp4 and it works perfectly on my pc and my phone, also I've tried moving video from tablet to pc bc I think it could ve damaged while transfering it, but it still works perfectly on the pc.
    03-14-2017 11:24 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device? Where are you downloading the videos from? Does this happen with videos you take with the device or with your camera? Are these videos being saved to Internal Storage or the SD card?
    03-15-2017 06:48 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-08-2018, 06:23 AM
  2. Group text, Textra, marshmallow and VZW
    By tennislvr8 in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 03-14-2017, 11:28 PM
  3. Why is my people's edge and handle not working?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2017, 10:35 PM
  4. Screen ratio and area
    By tcdude in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 03-14-2017, 10:31 PM
  5. Why is the volume from google maps and pandora so low?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2017, 07:13 PM
LINK TO POST COPIED TO CLIPBOARD