1. Guest218923's Avatar
    I activated Universal Switch once because I wanted to try it out but I soon found out it disabled my screen and it was unresponsive to my touch and I was unable to do anything. So I waited for the battery to drain hoping it would be able to disable itself. It didn't. After fiddling with it for a while, I found a way to turn it off using a mouse and turning it off in the settings but after a while, it turned itself back on. So I repeated the step with the mouse and furthermore I disabled the switches so it no longer turned on automatically. However I found that didn't solve the problem as now it would pop up "To enable Universal Switch, tap settings and add at least switch." every few seconds. I can't figure out a way to fix this. Please send help.



    (Also the pop-ups pile on each other. If I leave it for a while, I have to click cancel multiple times as they seem to stack on top of each other.)
    Attached Thumbnails Universal Switch keeps trying to turn on. (Samsung S6)-screenshot_2017-03-19-00-24-45-1.png  
    03-18-2017 08:20 AM
  2. Tim1954's Avatar
    Can you get into notifications, find universal switch and disable any notification from it?
    03-19-2017 02:23 AM
  3. Guest218923's Avatar
    I can't block it from notifications because it is not a seperate app. It's part of the accessibility options from settings and even then there seems to be no way of blocking it from popping up.
    03-19-2017 08:08 AM
  4. belodion's Avatar
    I'm not familiar with Samsungs, but 'add at least switch' sounds odd. Are you sure this is genuine?
    03-19-2017 08:10 AM
  5. Akshay Sudheer's Avatar
    I activated Universal Switch once because I wanted to try it out but I soon found out it disabled my screen and it was unresponsive to my touch and I was unable to do anything. So I waited for the battery to drain hoping it would be able to disable itself. It didn't. After fiddling with it for a while, I found a way to turn it off using a mouse and turning it off in the settings but after a while, it turned itself back on. So I repeated the step with the mouse and furthermore I disabled the switches so it no longer turned on automatically. However I found that didn't solve the problem as now it would pop up "To enable Universal Switch, tap settings and add at least switch." every few seconds. I can't figure out a way to fix this. Please send help.



    (Also the pop-ups pile on each other. If I leave it for a while, I have to click cancel multiple times as they seem to stack on top of each other.)
    03-21-2018 01:19 PM
  6. Akshay Sudheer's Avatar
    Hi bro.. i also gone through your same situation... and i got it cleared ryt now... so .. go to the settings open dextirity - then open unversal switch - then you will find settings button on top right corner .. click on it and delete all the switches... hope you problem get solved..
    03-21-2018 01:22 PM

Similar Threads

  1. How to Split screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2017, 02:27 AM
  2. How to find no.of contacts in android phone?
    By AC Question in forum Moto G (2014)
    Replies: 1
    Last Post: 03-18-2017, 09:52 AM
  3. Replies: 0
    Last Post: 03-18-2017, 07:17 AM
  4. How to find no.of contacts in android phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-18-2017, 06:59 AM
  5. How to set phone to turn off night and on in the morning.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2017, 06:22 AM
LINK TO POST COPIED TO CLIPBOARD