1. AC Question's Avatar
    I'm trying to unlock the bootloader for my OP2, and from what people say online it's relatively easy, but I installed all appropriate drivers (OPO drivers, Google ADB drivers) and I also installed the adb and fast boot all-in-one setup utility that 'should' install everything necessary for unlocking.

    The problem occurs when I power off the phone and then run ADB devices or fastboot devices. Adb stays blank and Fastboot says <waiting for device> I have been literally hours searching in google for many solutions but none seem to work for me. I tried to manually update drivers from 'device management' but the 'other devices' doesn't appear at all, and even when I 'enable show hidden devices' the android icon appears with a question mark and not with a yellow exclamation mark like others in forums have gotten. I have no idea what to do anymore, I've reinstalled all drivers numerous times and restarted my computer many times.
    Im just trying to unlock the bootloader, it's never been so difficult for me like it is now and I don't know why.

    Thanks in advance,
    03-18-2017 03:48 PM
  2. Golfdriver97's Avatar
    See other thread for replies: https://forums.androidcentral.com/sh...d.php?t=779176
    ADB and Fastboot dont detect OnePlus2 when in Fastboot mode
    03-18-2017 04:15 PM

Similar Threads

  1. Galaxy S5 loses 4GLTE and needs to restart to reactivate 4GLTE
    By streetrods02 in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 03-28-2017, 11:53 AM
  2. I just received a Samsung update and updated my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2017, 04:25 PM
  3. Replies: 1
    Last Post: 03-18-2017, 03:39 PM
  4. Galaxy S5 loses 4GLTE and needs to restart to reactivate 4GLTE
    By streetrods02 in forum Ask a Question
    Replies: 0
    Last Post: 03-18-2017, 01:52 PM
  5. Replies: 0
    Last Post: 03-18-2017, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD