1. AC Question's Avatar
    I used to be able to use my phone while charging and it would charge slower but still charge. Now I can't do that. Thought it was the battery so I bought a new one. But the problem still exists. I am thinking that it might be something like the problem a car has with an alternator. Is it possible that the phone isn't passing on the charge correctly?
    03-22-2017 11:52 AM
  2. belodion's Avatar

    It could be a bad lead or USB port, among other possibilities.
    03-22-2017 12:50 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Is this only while charging in the car? If so, try a new charger.
    belodion likes this.
    03-22-2017 12:58 PM
  4. belodion's Avatar
    Sorry, I missed the bit about the car.
    03-22-2017 02:29 PM
  5. Sim Sim Salabim's Avatar
    pretty sure the car bit was an analogy
    belodion and B. Diddy like this.
    03-22-2017 04:33 PM
  6. belodion's Avatar
    pretty sure the car bit was an analogy
    Oh yes....I also missed that it was an analogy. 😨
    Sim Sim Salabim likes this.
    03-22-2017 04:52 PM
  7. B. Diddy's Avatar
    Ah yes, you're right., @Sim Sim Salabim. But the notion remains unchanged -- try a different charger!
    Sim Sim Salabim likes this.
    03-22-2017 08:35 PM

Similar Threads

  1. Professional Audio System app but i cannot find the app
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-14-2018, 09:10 PM
  2. My contacts are disappearing from phone & Google Acct!!!
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 04-05-2018, 06:34 AM
  3. My Moto E 1st gen is having high battery loss
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 03-22-2017, 09:57 PM
  4. Replies: 2
    Last Post: 03-22-2017, 01:05 PM
  5. Replies: 1
    Last Post: 03-22-2017, 01:02 PM
LINK TO POST COPIED TO CLIPBOARD