1. AC Question's Avatar
    Noob here, just needing to access the play store so I can get an app to use my old Incredible (mod ADR6300, Android 2.3.4, build 4.08.605.19) as a video camera for security. Tried a search here but didn't get a hit. Can someone point me in the right direction, please? When I try the old market app I get a user agreement with no place to check "agree/okay/yes". I have done a factory reset. Any ideas or suggestions will be greatly appreciated!
    03-22-2017 07:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Wow, that is an old phone! When you see the license agreement, can you scroll down to the end? The Agree button is often at the bottom, thus requiring you to scroll through the whole thing before you can accept.
    03-22-2017 08:47 PM
  3. dippetydodah's Avatar
    I had asked a related question, but I didn't explain my "why" so I didn't get the answer I needed. I have an old Incredible and I'd like to use the camera function as a simple security monitor. It's a model ADR6300, build 4.08.605.19, with Android 2.3.4. Is there a way to access newer apps for that via rooting or other route? I can't access the play store as it is. I get an agreement page for the old Market, but it won't go further (there is no place ANYWHERE on the page to agree or give permission. Hate to have to toss something I could use as a tool.
    03-24-2017 10:06 AM
  4. B. Diddy's Avatar
    I merged your threads. Can you show a screenshot of the agreement page? http://forums.androidcentral.com/gen...d-central.html. You already tried scrolling through the agreement, or is it only a small amount of text that fits in the window?
    03-24-2017 12:49 PM
  5. ARCTIC LAB SERVICES's Avatar
    i know this is an old thread but... i had the same problem. my htc adr3600 only had the old android market. when you press the icon, it would open a web page of terms and services and a pop up would show up to enable something and disappear before i could click it. i scrolled all the way to the bottom of the page and there is no option to agree or disagree. i even turned my phone side ways to make sure everything was showing. no buttons at all. i closed everything and reopened the market and quickly hit the "enable" button. it disappeared and the terms and services page loaded again. still no button. so i closed it. but this time my sync settings was open. i noticed my "background data" option was unchecked. so i turned it on and closed settings. keep in mind that i have my account set already to my google account. when i went back to open the market, the icon was gone. no where to be found. but while i was looking for it, i seen the play store icon!! i clicked it and now i have the play store. i think it had to with my sync options but im not sure. i might do a factory reset to see if it works again.
    08-07-2017 11:35 PM
  6. ARCTIC LAB SERVICES's Avatar
    it worked. i completely factory reset my phone. it had android market. i set my google account on the phone and in a few minutes, adroid market updated to play store. i had to remove the icon on the home screen and replaced it with the one in the app window, but it works. good luck.
    08-08-2017 09:30 PM

Similar Threads

  1. How to perminately fix the screen overlay?
    By Chad-moore in forum Android 6.0 Marshmallow
    Replies: 2
    Last Post: 03-23-2017, 06:17 PM
  2. What do I do when getting ready to do a factory reset?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2017, 08:47 PM
  3. In the market for a new Android phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-22-2017, 07:54 PM
  4. Replies: 0
    Last Post: 03-22-2017, 06:32 PM
  5. why dont i have the star on my contacts to make them favorites
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 0
    Last Post: 03-22-2017, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD