1. AC Question's Avatar
    When I try to copy files into the sd card it says "maximum number of characters reached." I still have room on my sd card and I've tried making new folders but it hasn't worked. I read somewhere that i had to make a subdirectory but i have no clue how to do that.
    03-26-2017 02:43 PM
  2. ManiacJoe's Avatar
    Which phone?
    Which version of android?
    Which carrier?

    Which app are you using to do the copy?
    What kind of files are you trying to copy?
    03-26-2017 04:42 PM

Similar Threads

  1. Samsung bricked my Note 4
    By teejay69 in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2017, 07:19 PM
  2. Replies: 1
    Last Post: 03-27-2017, 07:16 PM
  3. So My Daughter Dropped Her S7 Edge And Cracked Her Screen
    By Super Dave426 in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 03-27-2017, 03:00 PM
  4. Replies: 1
    Last Post: 03-26-2017, 05:20 PM
  5. Why doesn't Android File Transfer recognize my SD Card?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-26-2017, 03:23 PM