1. AC Question's Avatar
    I updated my Samsung Galaxy S7 a few days ago with a new update and since the update, it has shown (Far #) next to the month and date above the clock on my lock screen. The number increases by one each day so yesterday it read (Far 7) and today it reads (Far 8). Does anyone know what this is and how I can remove it?
    03-27-2017 04:18 PM
  2. lucianus_luciferus's Avatar
    have you tried to clear cache and restart phone?
    03-27-2017 05:01 PM
  3. klm13's Avatar
    Yes, I have cleared cache for both applications and system cache during recovery mode. It still shows the same next to the date on the lock screen, although it didn't increase by one figure this morning (remains "Far 8" versus "Far 9")
    03-28-2017 03:27 PM
  4. SpookDroid's Avatar
    How about turning off the lockscreen and then re-enabling it?
    03-28-2017 06:10 PM
  5. klm13's Avatar
    Yes, I've turned off the lockscreen as well as the Always on Display, re started and enabled it but no change. This morning again shows an increased by one, so rather than "Far 8" it reads "Far 9"
    03-29-2017 04:52 AM
  6. SpookDroid's Avatar
    If you restart your phone in Safe Mode, is it still showing there?
    belodion likes this.
    03-29-2017 04:44 PM
  7. belodion's Avatar
    ^ That's a good thought. This is a most intriguing thread.
    03-29-2017 05:13 PM
  8. klm13's Avatar
    It still shows when I restart in safe mode. Today it now reads "Far 10". It's the strangest thing!
    03-30-2017 04:56 AM
  9. belodion's Avatar
    Have you got Developer Options enabled and switched on by any chance?
    03-30-2017 05:55 AM
  10. klm13's Avatar
    Developer options are on.
    03-30-2017 06:05 AM
  11. belodion's Avatar
    Ah. Try switching them off.
    03-30-2017 06:25 AM
  12. klm13's Avatar
    Ok, I switched them off then restarted both normally and in safe mode. No change. Is there something else I should try with them switched off?
    03-30-2017 07:01 AM
  13. belodion's Avatar
    No, if switching off Developer Options made no difference, it's not that. Thinking caps back on.
    03-30-2017 07:27 AM
  14. SpookDroid's Avatar
    Well, if it's there in Safe Mode then it's definitely embedded in the system. Not a 3rd party app causing trouble. I don't want to suggest it because it's a PITA, but have you tried factory-resetting the phone? Or do a back up and then head to a Best Buy store to see if they can re-flash the update? (Not sure if that wipes the phone or not, that's why I suggest you do the full back up first). But if you're going to factory-reset the device anyway, it wouldn't hurt to try that first.
    03-30-2017 01:06 PM
  15. SpookDroid's Avatar
    Oh, something else. Tried enabling/disabling the Dual Clock feature?
    03-30-2017 01:06 PM
  16. klm13's Avatar
    I have discovered what it is but I am not sure how to remove it. I set my date and time to 'manual' then chose a couple of dates in 2018 to see what it would say. It said "Bah 30" on February 18, 2018 and "Esf 29" on March 19, 2018. It appears to be an Iranian calendar. It's an unlocked phone that may have been made in that region, and I'm guessing the latest Android update decided to include the Iranian calendar too. Any idea how to remove it? I've looked under "settings" for the calendar and it doesn't show an option to remove it. It doesn't even show an Iranian calendar option.
    belodion likes this.
    04-01-2017 06:48 AM
  17. klm13's Avatar
    I don't think a factory reset will remove it if it's part of the update.
    04-01-2017 06:49 AM
  18. SpookDroid's Avatar
    Wow, nice catch. Well, a factory reset could help if there was a bad flash. But since you're on to something (language of the calendar being displayed), have you tried changing your device's language or checking the language settings on your phone to see if there's something there that might be causing the calendar text to appear like that?
    04-01-2017 06:42 PM
  19. SpookDroid's Avatar
    Did you ever figure this one out?
    04-06-2017 05:08 AM
  20. klm13's Avatar
    Nope. I still haven't figured it out! The language is set for English so I'm not sure what else to try.
    infernas likes this.
    04-06-2017 06:29 AM
  21. infernas's Avatar
    I have this also but it now changed to "ord" of "Far" is there a solution to this yet?
    04-23-2017 11:06 AM
  22. klm13's Avatar
    No solution that I know of yet. Mine now also says "Ord 6".
    04-26-2017 04:53 AM
  23. infernas's Avatar
    Now sounding Klingon I think it's something that Wong get 'fixed'
    06-13-2017 03:23 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-27-2017, 05:16 PM
  2. can I connect a Samsung s2 watch with a LG 20th phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2017, 05:07 PM
  3. Replies: 1
    Last Post: 03-27-2017, 04:29 PM
  4. New icon on status bar
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2017, 04:10 PM
  5. Replies: 2
    Last Post: 03-27-2017, 04:04 PM