02-15-2018 06:47 PM
31 12
tools Reply
  1. AC Question's Avatar
    When I plug in or unplug my phone from a charger whole it's on silent, a screen saying "good morning" pops up with a different wallpaper. It says slide to unlock on the bottom (I have my phone set to a fingerprint and pin). It has only the option to mute it from the options in the top right. In the center it says how the phone is in silent mode and mentions how I might miss calls and gives me the options to put the ringer on or not. I didn't change any settings recently for this screen to pop up.
    03-29-2017 12:18 PM
  2. Lookingood729's Avatar
    I have the same issue on the galaxy s6. Noticed it just after the most recent update a few days ago. I haven't touched any settings but when I plug in the charger same thing happens. Says it's in silent mode.
    03-29-2017 05:00 PM
  3. Devan Farmer's Avatar
    Why has this not been answered yet?! I have the same problem. I cant see anything when I look through my settings that lets me disable that.
    03-30-2017 02:44 AM
  4. Chris Lumanlan's Avatar
    I have been looking all day for some sort of way to get rid of this problem.

    I didn't even know there was an update that happened on my galaxy s6. All I know is this shows up everytime I plug or unplug my phone from a charger. I really hope this gets resolved because it's honestly quite annoying to deal with.
    03-30-2017 04:49 AM
  5. tiedyelime's Avatar
    Agreed. It is annoying. I want it to go away. Can't find a setting to fix it.
    03-30-2017 06:16 AM
  6. Yaron Veksler's Avatar
    Yeah same thing happened to my S5.
    I didn't notice any android update... I don't really care about it but it's really weird and I would like to find out why this is happening
    03-30-2017 07:03 AM
  7. gxm204's Avatar
    Same thing here. Looking into it. I guess I'm not alone...
    03-30-2017 09:27 AM
  8. sdhobbs's Avatar
    The same thing started happening with my S6 yesterday. This morning when my alarm went off at 4:30, I could not turn off the alarm because of the new screen. This is a problem because my husband does not get up at 4:30. Also, I don't like my phone being so easy to unlock. Why have a password if the phone will let anyone unlock it after it has been on the charger. Someone please tell us how to turn this feature off.
    03-30-2017 09:43 AM
  9. lionelflash's Avatar
    I heartily agree. Unnecessary, annoying splash screen that is not helpful. Anyone find a way of disabling?
    03-30-2017 09:45 AM
  10. Heinrich_Bitly's Avatar
    According to some other threads, it's the peel remote app. I turned it off and the screen seemed to disappear.
    USCTrojan4JC likes this.
    03-30-2017 11:09 AM
  11. Chris Lumanlan's Avatar
    Thank you!!!

    I looked for peel remote within the Google store and it said I had it installed.
    Clicked uninstall and now it's gone
    03-30-2017 01:36 PM
  12. sdhobbs's Avatar
    Thank you! I disabled Peel Remote and that seemed to do the trick.
    03-30-2017 11:43 PM
  13. favioesquivel's Avatar
    According to some other threads, it's the peel remote app. I turned it off and the screen seemed to disappear.
    yesssss! it works! thank you SO MUCH
    04-05-2017 01:17 PM
  14. L0N3W0LF911's Avatar
    What about those of us who use peel? Any idea how this silent mode actually works? I don't mind it I just don't know how to use it, I can never find out exactly how to activate it and it doesn't happen every time. Mine doesn't override my lockscreen, it says swipe to unlock but that just takes me to my regular lock screen. Any help is appreciated
    04-07-2017 06:17 PM
  15. dabiker68's Avatar
    What about those of us who use peel?
    You can go into the Application Settings and change some notification options there, ie no notifications when the screen is locked.
    04-11-2017 05:03 PM
  16. ez2m's Avatar
    What about those of us who use peel?
    You're free to use it if you want to, but I thought I should I mention that when I went to disable Peel due to this issue I was surprised to see that it had also been the largest drain on my battery (moreso than the screen/OS, even) since charging despite me having not used the app. I'm not an expert but I know there are certainly other apps available that provide TV remote capabilities, which I do like to have on my phone in case I want it. I'm sure there's an option available that works well, without making its users feel harassed.
    04-12-2017 09:44 PM
  17. ayalasebastian's Avatar
    And the question is... Why a remote control app worries about the phone volume???
    BillA56 likes this.
    04-17-2017 09:25 AM
  18. Goatboy1974's Avatar
    I'm also having the same issue. It's bloody annoying. I set it to silent, the operating system doesn't need to endlessly tell me it's in silent. Whoever thought of this "helpful" notice should possibly be shot? Harsh I realise but really . . .
    05-03-2017 09:57 AM
  19. Goatboy1974's Avatar
    Sorry my screen hadn't refreshed properly . . . I can see the fix. No idea I'd installed Peel but it's now off my phone and in the bloody bin. Thanks all.
    05-03-2017 10:01 AM
  20. AndreausEl's Avatar
    I don't have Peel Remote but i have the same issue and i dunno how to remove it.

    Any help please?

    Thank You
    05-23-2017 11:49 AM
  21. AndreausEl's Avatar
    Nevermind.... i don't have it in the installed applications but going in the play store i can see it and uninstall the updates (not all the application). So bad thingssss.......

    Thanks all for the help, and better things for all ^_^
    05-23-2017 12:03 PM
  22. Marven7's Avatar
    As per one of the other comments....it seems that is to do with the Peel Remote App. I used the multitask button to the left of the "Home" button to call up all running apps and close anything to do with Peel App. Plugged it into my charger and bingo... no more "silent mode"
    05-30-2017 07:31 AM
  23. MeuJeito's Avatar
    What about those of us who use peel?
    In the Peel application, click on the settings -> Notifications. At the bottom of the notifications there is an option for "Ringer Alerts" that can be unchecked. I'd also uncheck the "Battery Saver Alerts" to stop the annoying notification when the battery hits 20%. You probably also want to disable notifications for Peel as a whole in the Android App management, although just disabling all notifications at that level won't stop the Silent or Battery warnings (odd). This has worked for me, so far.....
    06-08-2017 05:02 PM
  24. Abdul Rafay3's Avatar
    Finally i found the solution to turn off that notifications, just go to settings -> Notifications -> Select "Peel Remote" App and turn off its notifications. That's it..
    06-16-2017 07:12 AM
  25. bestfootie's Avatar
    Deleted peel remote app and now don't get that incredibly annoying notification at the top every time I plug my charger in.

    Thanks to whoever worked that out!
    06-29-2017 11:34 AM
31 12

Similar Threads

  1. Good morning screen
    By AC Question in forum Samsung Galaxy S6
    Replies: 16
    Last Post: 09-07-2017, 03:56 PM
  2. Replies: 1
    Last Post: 03-29-2017, 07:06 PM
  3. What is tergiversation?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2017, 01:12 PM
  4. after restoring cell... why no account will be open ???
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-29-2017, 11:10 AM
  5. Samsung Galaxy s6 Screen black, glitching and blue light flashing.
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 03-29-2017, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD