1. AC Question's Avatar
    someone please help me, i tried to flashing my samsung to vietnam ROM, and result is fail
    what should i do ?

    <ID:0/005> Added!!
    <ID:0/005> Removed!!
    <ID:0/005> Added!!
    <ID:0/005> Odin engine v(ID:3.1005)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Set PIT file..
    <ID:0/005> DO NOT TURN OFF TARGET!!
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> SingleDownload.
    <ID:0/005> aboot.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> apdp.mbn
    <ID:0/005> cmnlib.mbn
    <ID:0/005> devcfg.mbn
    <ID:0/005> keymaster.mbn
    <ID:0/005> lksecapp.mbn
    <ID:0/005> msadp.mbn
    <ID:0/005> NON-HLOS.bin
    <ID:0/005> rpm.mbn
    <ID:0/005> sbl1.mbn
    <ID:0/005> sec.dat
    <ID:0/005> tz.mbn
    <ID:0/005> boot.img
    <ID:0/005> persist.img.ext4
    <ID:0/005> recovery.img
    <ID:0/005> system.img.ext4
    <ID:0/005> adspso.bin
    <ID:0/005> Transmission Complete..
    <ID:0/005> Now Writing.. Please wait about 2 minutes
    <ID:0/005> FAIL! (Auth)
    <ID:0/005>
    <ID:0/005> Receive Response from boot-loader
    <OSM> All threads completed. (succeed 0 / failed 1)
    04-09-2017 10:56 AM
  2. Rukbat's Avatar
    Looks like a hardware (eMMC memory) failure. But try taking the battery out, holding the power button down for a few seconds (to drain off any power left in the phone), putting the battery back in and trying again. I've had eMMC 'failures' correct themselves by simply power-cycling a phone.
    04-09-2017 01:13 PM
  3. smvim's Avatar
    Also try a different version of Odin, the stock ROMs I ran across while searching for your SM-G5520 were for Marshmallow 6.01:
    Download Firmware – Samsung Update
    https://www.sammobile.com/firmwares/database/SM-G5520/
    You're apparently using Odin v3.10.5 yes? Try using at least v3.11.1 or newer instead. Download from here:
    Download Odin (All Versions) for Samsung Galaxy Devices

    And just to eliminate some other variables:
    -- If you're plugging your On5 into a USB hub, try plugging it directly into one of your computer's USB ports instead.
    -- If you have Kies installed, try uninstalling (leaving the Samsung drivers that were also previously installed as is). Or at least make sure it's disabled and not running. Some people report Odin and Kies conflict with each other.
    -- A lot of 'mystery' USB issues are tied to a bad or cheap cable. Try using a different, reputable brand cable.
    04-09-2017 02:39 PM

Similar Threads

  1. Does the Galaxy S8 have Force Touch like the iPhone?
    By felloffthetruck in forum Samsung Galaxy S8 & S8+
    Replies: 8
    Last Post: 04-09-2017, 08:49 PM
  2. Considering Samsung - Monthly security updates provided?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-09-2017, 05:44 PM
  3. Replies: 1
    Last Post: 04-09-2017, 02:12 PM
  4. My Samsung tablet keeps corrupting my SD card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-09-2017, 12:50 PM
  5. Samsung Health won't always track my steps
    By LKSPTX in forum Samsung Galaxy S5 Active
    Replies: 0
    Last Post: 04-09-2017, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD