1. AC Question's Avatar
    During a phone call, if someone else calls me there is a beeping sound which is quite loud and interrupts the conversation. Is there a way to turn this off on LG Transpyre?

    I found related forum threads on this site, where some people suggest going to the Dialer, Opening the menu (3 dots), and selecting "Call settings." I found the call settings, however, my phone does not seem to offer the option to turn off audible notifications on incoming calls. Do I find it on another menu, or maybe there is an app that can help me?

    Thanks for reading, any help is appreciated. My Android OS version is 5.1.1
    04-10-2017 12:52 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! That's the tone for Call Waiting. If you want to turn that off, open the Phone app, tap Menu>Settings>Call Settings>Additional Settings, and turn off Call Waiting. Or contact your carrier and see if they can completely disable Call Waiting on your account.
    04-10-2017 01:10 PM
  3. wloucks's Avatar
    Apparently the LG Transpyre with Android OS 5.1.1 doesn't have Additional Settings or Call Waiting options under Call Settings. However, I did contact Verizon online chat support and they disabled Call Waiting for me.
    05-29-2017 12:31 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-10-2017, 04:41 PM
  2. How do I get OK Google to stop explaining what it is?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-10-2017, 01:21 PM
  3. How to stop verbal incoming calls on s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-10-2017, 01:20 PM
  4. How do i get the SIM PUK code for my android ZTE phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-10-2017, 12:46 PM
  5. Replies: 1
    Last Post: 04-10-2017, 12:39 PM
LINK TO POST COPIED TO CLIPBOARD