1. AC Question's Avatar
    I've done tons of searching and scouring, finding many people with similar issues, but none exactly like mine. I have a Samsung Evo 32g SD card that I've been using in my GS5 Active for at least a year, with no problems up until now.
    I was starting to have RAM issues, with PoGo closing itself when I switched between apps, and when I was investigating this sudden annoyance, I noticed that my SD card was no longer detected, and my music and pictures were missing. Naturally, I tried all the basic troubleshooting; removing card and cleaning, restarting, pulling battery with phone on, etc etc but to no avail. I even put it in another S5 Active (mostly worried about losing 1000's of music and photos) and it was easily detected and read, verifying all my data was still safe and uncorrupted. But in MY phone, it no longer recognizes it's exisistence, let alone give me even an error code to at least point me in the right direction of what the problem is. Formatting is not the issue, because if it were, my phone would at least acknowledge the card. I am at work, and going CRAZY without music, and I feel like my phone isn't performing as fast as usual either I've noticed RAM issues as well, coincidentally beginning when the SD card problems began. Please help a Partyboob in distress, because all the research and all the rewording I can think of has had me searching in circles....
    04-11-2017 09:39 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. It may be a fault of the Sd slot in the phone. What I would suggest is transferring all the data to your PC and then try a reformat in the phone.
    PartyBoobApril likes this.
    04-11-2017 09:49 AM
  3. PartyBoobApril's Avatar
    Well, I don't actually have a computer lol. My phone is what I use for all that stuff. Is there anything else I could try before resorting to that? And would could have caused the sudden fault in the slot?
    04-11-2017 11:58 AM
  4. Golfdriver97's Avatar
    Well, I don't actually have a computer lol. My phone is what I use for all that stuff. Is there anything else I could try before resorting to that? And would could have caused the sudden fault in the slot?
    It could be a hardware failure. A solder connection breaks or something.

    You have tried everything that I can think of already.
    04-11-2017 02:47 PM
  5. PartyBoobApril's Avatar
    Ok, I will try a reformat. If it IS a broken solder connection, reformatting would not correct this issue, right?

    Also, the "absence" of the SD card, could that be why my RAM is running higher than usual? Apps that I use regularly are sluggish, and I'm using them no differently than I was before.
    04-11-2017 05:08 PM
  6. Golfdriver97's Avatar
    Ok, I will try a reformat. If it IS a broken solder connection, reformatting would not correct this issue, right?

    Also, the "absence" of the SD card, could that be why my RAM is running higher than usual? Apps that I use regularly are sluggish, and I'm using them no differently than I was before.
    The first is correct. The reformat is trying to eliminate the card being the problem.

    As for the second part of your question, I ma not sure.
    04-12-2017 10:19 AM

Similar Threads

  1. Replies: 4
    Last Post: 09-10-2019, 01:07 PM
  2. Replies: 1
    Last Post: 04-11-2017, 04:15 PM
  3. why my phone not opening
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-11-2017, 09:50 AM
  4. Why is my battery life so low on Moto Z?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-11-2017, 09:35 AM
  5. Replies: 0
    Last Post: 04-11-2017, 07:03 AM
LINK TO POST COPIED TO CLIPBOARD