1. AC Question's Avatar
    Previous Android phone allowed me to have all calls for contact Spam go to voicemail. My new Samsung J320a doesn't seem to have that option. My other phone also let me have no ringtone. Now spam calls ring through. Samsung has block call option, but must enter each number. I have 50+ numbers in Spam contact.
    04-17-2017 04:42 PM
  2. hallux's Avatar
    My explanation is based on a Nexus 6P running the Google dialer and contacts apps.

    Go into your contacts and open the contact in question. Tap the overflow menu (3 dots, top right corner) and select to route all calls to voicemail.
    04-17-2017 05:05 PM
  3. Bigjohn4's Avatar
    I have a MORE option, but it doesn't have option to send to Voicemail or to not ring.
    04-18-2017 09:24 AM

Similar Threads

  1. Calculator error after android 7.0 update, how can I fix it?
    By AC Question in forum Android 7.0 Nougat
    Replies: 6
    Last Post: 04-17-2017, 11:39 PM
  2. why can't i view my photos and listen to music
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2017, 05:51 PM
  3. Replies: 0
    Last Post: 04-17-2017, 04:31 PM
  4. Replies: 0
    Last Post: 04-17-2017, 04:29 PM
  5. Calls
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2017, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD