1. AC Question's Avatar
    In settings I have switched auto correct off, but my words are still automatically adjusted to the predicted word the keypad. Is there a solution short of manually rejecting or editing each wrong prediction?

    Thanks
    04-17-2017 09:50 PM
  2. Jmnewman's Avatar
    I would also love to know the solution. Another problem I have is that some words are deleted by the following word, so "fast train" becomes " train". Any ideas anyone?
    04-17-2017 09:59 PM
  3. YouBlue_dev's Avatar
    If you go to Settings > and search for Language and Input (on my OS it's under "General management"). You should be able to toggle spelling correction and update any entries in your personal dictionary.
    04-20-2017 12:21 PM

Similar Threads

  1. Why am i getting pop ups about dcm provider stop work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-18-2017, 04:50 PM
  2. How to remove the pause and shoe icon from lock screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-18-2017, 12:24 AM
  3. Galaxy S7 Edge can't send or receive MMS with WiFi enabled
    By Icespot in forum Samsung Galaxy S7 edge
    Replies: 0
    Last Post: 04-17-2017, 09:31 PM
  4. Android Auto not working
    By oscari in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 04-17-2017, 09:28 PM
  5. How to delete Samsung S5 unsupported photos?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2017, 08:59 PM
LINK TO POST COPIED TO CLIPBOARD