1. AC Question's Avatar
    I have a Samsung Tablet 2 10.1 and I have not had an issue with it with the WiFi. I haven't used it in a while but now I try to use it it says it's connected to the WiFi but when I try to use anything requiring the internet it says no connection. I have no problems with anything else in my house with our wireless. My router was reset. I even tried to use the tethering from my phone. It all says it connects but nothing works.
    04-19-2017 03:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried forgetting the wi-fi network on the tablet, then re-connecting again? Does this also happen with public wi-fi networks, like at your local library or cafe?
    04-19-2017 05:02 PM
  3. Kim L1's Avatar
    Yes I have and I tethered it to my phone. It also won't register my one expansion router either just my main internet in our basement
    04-19-2017 07:32 PM
  4. B. Diddy's Avatar
    So it actually does connect successfully to at least one of your wi-fi access points?

    Review this guide in the meantime: http://forums.androidcentral.com/amb...-problems.html
    Kim L1 likes this.
    04-19-2017 08:43 PM
  5. Kim L1's Avatar
    It connects and says it's connected but I still can't use anything that requires internet. Signal strength says it's strong and everything else works but my tablet. I already went through pages and pages of help pages. They all say reset the router etc
    04-20-2017 09:26 AM
  6. B. Diddy's Avatar
    Ok, how about wiping the system cache partition? http://forums.androidcentral.com/sam...2-s3-tab2.html
    04-20-2017 11:04 AM
  7. Cleebies's Avatar
    I had this problem today (hence finding this forum) - was unable to connect to one office wifi network with an "authentication error", and the other "connected, no internet".

    the only thing that has worked for me was to go into Settings; General Management; Date and Time; switch off Auto date and time; change current date and time to something random; switch off device; turn back on again; change date and time back to current; switch auto date and time back on; switch device off-on - hey presto, everything working fine again!

    A lot of forums I looked at suggested that incorrect date and time may be the culprit but mine was correct so tried the above and it worked where nothing else did.

    Hope it may help anyone else having same problem.
    06-06-2017 08:51 AM

Similar Threads

  1. Samsing Tab S power saving mode question
    By kk99ll in forum Samsung Galaxy Tab S 8.4
    Replies: 15
    Last Post: 04-25-2017, 12:50 AM
  2. HDMI male to Type A USB female / Type B male
    By AC Question in forum Audio & Video
    Replies: 1
    Last Post: 04-19-2017, 05:07 PM
  3. How can i change device hostname?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2017, 04:08 PM
  4. Why can't I receive my email
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2017, 04:04 PM
  5. How to get last call mumber
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2017, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD