1. Marko225's Avatar
    So,my Huawei Ascend Y300 was gettin' slow so I wanted to do a factory reset.
    Once I procceded to do a reset when I was picking a languague and pressed start
    It was just loading for some time and then the message poped up!
    I tried everything, erased cache, data...

    Please Help me!
    Thank you for your time!

    Ty for replying but didnt work!
    04-20-2017 03:13 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery and wiping the cache partition: HUAWEI Ascend Y300 - Recovery Mode - HardReset.info
    04-20-2017 06:53 PM
  3. Marko225's Avatar
    It didn't work please help!
    04-21-2017 03:30 PM
  4. B. Diddy's Avatar
    Is an SD card inserted? If so, remove it and reboot, in case the card is corrupt.
    04-21-2017 06:43 PM
  5. Marko225's Avatar
    Sorry but Id dint't even have it put in.
    04-22-2017 03:13 PM
  6. B. Diddy's Avatar
    It's probably either firmware corruption or an issue with the motherboard. I'm not sure how involved a process it is to re-flash the firmware, but that probably requires the phone to be rooted, which you won't be able to do if you can't even get past the Setup Wizard.
    04-23-2017 09:56 PM

Similar Threads

  1. My calendar has changed
    By tkavan in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 04-20-2017, 11:45 PM
  2. How do I stop my text messages from appearing in my email?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 04-20-2017, 07:49 PM
  3. LG Stylo 2 Plus-Fingerprint Stopped Working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-20-2017, 07:44 PM
  4. Help! My phone not detected phone storage and sd card. sometimes...
    By Vinsensius24 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 04-20-2017, 07:41 PM
  5. How do I stop my text messages from appearing in my email?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-20-2017, 01:55 PM
LINK TO POST COPIED TO CLIPBOARD