1. jstluise's Avatar
    SGH-T999

    My phone restarted on its own and then was stuck on the "Samsung Galaxy SIII" splash. Numerous soft resets gave the same result. I tried booting into the boot menu/recovery mode (volume up + home + power) and would only get a small "Recovery Booting..." message at the top followed by a dead android with a red caution icon above it. Doesn't look good.

    I am able to boot into download mode (volume down + home + power), so I tried to flash the stock ROM with Odin 3.07. I found a few different stock ROMs but I wasn't sure which one. I tried a couple but they all failed. Here is the output from Odin:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> T999UVUEOH1_T999TMBEOH1_T999UVUEOH1_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    I also tried Kies, but couldn't get version 2 to install on a couple computers. Kies 3 didn't seem to work as it said it wasn't compatible with my phone.

    Any other ideas?
    04-20-2017 07:31 PM

Similar Threads

  1. Can't answer in comming calls
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-26-2017, 11:02 AM
  2. Verizon Galaxy S8 Can't find downloaded files ... or any files for that matter
    By Joe Droid in forum Samsung Galaxy S8 & S8+
    Replies: 7
    Last Post: 04-25-2017, 10:13 AM
  3. What happened to my message preview
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-20-2017, 09:45 PM
  4. Replies: 1
    Last Post: 04-20-2017, 09:05 PM
LINK TO POST COPIED TO CLIPBOARD