11-25-2019 04:18 PM
30 12
tools Reply
  1. AC Question's Avatar
    I just purchased the Galaxy S8 phone through sprint and I have a 2016 Chevy Malibu equipped with the Chevy my link infotainment system. It allows for android auto, however when I attempt to connect the phone it does not recognize the android auto device. Has anyone had the same problem?
    04-20-2017 08:00 PM
  2. Billy Kays's Avatar
    I just tried my new galaxy S8+ with Pioneer AVIC 4200 and it worked with the Micro USB adapter! Thought I was going to have to pull the head-unit out of the dash to run the USB C cable. But Micro USB to USB C adapter that came with the phone is working - Android auto launched as usual!
    04-21-2017 12:19 AM
  3. cjcarter1254's Avatar
    Billy, have you tested this out over a period of time? I can get mine to launch with usb-c but run into freezing issues from anywhere between 5 to 15 minutes and have to disconnect and connect again. I have the same head unit and wasn't having any problems with Nexus 6p. Been nothing but issues since the upgrade to s8+.
    04-21-2017 11:49 PM
  4. OniNoKen's Avatar
    There's another possible issue that I ran across in my 2015 Silverado with an Android Auto MyLink head unit. The usb port module in the center console that has the usb connection back to the head unit was old, made in 2014. I plugged in with a usb c cable and got a message saying the device couldn't transfer data, and a bit about iOs devices and no android auto.

    I tried my wife's iphone 6 to see if apple play would work, and it didn't. That lead me to pull the usb module out. I replaced it with a factory module from 2016, and Android Auto is working fine now with my Galaxy S8+. So.. one more thing to look at if you run out of ideas.
    04-21-2017 11:56 PM
  5. Billy Kays's Avatar
    Yes, drove back and forth to work yesterday. About an hour each way. S8+ with adapter to usb-micro worked great the whole time! No freezing. It actually fixed all the lag that I was experiencing with my old S5 (which used to freeze up and crash all the time - I think Android Auto was too much for it to handle). Very snappy now!!
    04-22-2017 01:14 PM
  6. janx218's Avatar
    Just picked up my S8 and after a little tinkering, I got it to work with my 2017 Hyundai Elantra, which came stock with Android Auto. The only issue I'm having is that it doesn't seem to recognize my podcast app (Podcast Addict) anymore. My previous phone was an S6 and that app worked just fine on that phone in AA. Anyone else having issues getting specific apps to work with Android Auto on the S8?
    04-22-2017 07:08 PM
  7. Jerry1011's Avatar
    Having a similar problem with my Android Auto in my 2017 GMC Sierra. Worked fine with my Galaxy S7 Edge but when I got my s8 in the mail and set it up, I plugged it into my truck and I can't send messages from WhatsApp and worst part is it won't recognize Pandora anymore! Only Google Play Music which I don't even use!! I tried everything, Using my new cable, using my old cable with the adapter, deleting it the app reinstalling it, restarting my phone, still no Pandora! If anyone does come up with a fix they should post it here! I will be following this thread. So glad I found other people having issues. Hope it gets fixed soon.
    04-22-2017 10:48 PM
  8. cattmouch33's Avatar
    Same problem as jerry with AA working fine but pandora does not show. I can play it through BT and then plug in the phone and have AA available and have to change tracks using the phone. No cmds are available for pandora.

    Also I'm looking for a way to have AA stay launched but able to use the phone like I could on my S5. I would just tap the multi task key in the bottom left and select the other app I want to use.
    04-24-2017 02:10 PM
  9. mbj217's Avatar
    I have the same issues. I can't get Pandora or tunein to work anymore(it worked without any issues with my huawei mate 9. Pandora does work through bluetooth but that's it. I contacted pioneer and they said it's not on their end. Someone help!
    04-25-2017 03:15 PM
  10. janx218's Avatar
    Having had the phone a few days now, I have noticed that none of my audio apps other than Google Play Music seem to be available. What's more, within Play Music, I can no longer use my touchscreen to browse artists, songs, etc. Basically all I have are playlists. So if so want something specific, I have to use voice commands and hope it understands me. Is this similar to others' experiences? I'm hoping this is just something that can be fixed with an update to AA.
    04-25-2017 03:53 PM
  11. Mangothehuman's Avatar
    Having had the phone a few days now, I have noticed that none of my audio apps other than Google Play Music seem to be available. What's more, within Play Music, I can no longer use my touchscreen to browse artists, songs, etc. Basically all I have are playlists. So if so want something specific, I have to use voice commands and hope it understands me. Is this similar to others' experiences? I'm hoping this is just something that can be fixed with an update to AA.
    I'm having this exact same problem. I used to play Spotify via Android Auto USB and now it only lets me use Google Play Music (which is in there twice) and Amazon Music.
    04-26-2017 06:20 PM
  12. janx218's Avatar
    I appear to have found the solution, at least to my issues. I noticed that one of my apps (Rocket Player) that hadn't been showing in AA reappeared after it had an update. This made me wonder if somehow the apps not showing up had to do with the fact that I'd used the Samsung SmartSwitch app to transfer my apps over to my S8, rather than installing them from the Play store. Long story short, I deleted and re-installed Podcast Addict (the app I was mostly concerned with) and now it shows up in AA.
    04-27-2017 09:21 PM
  13. Manny Incorvaia's Avatar
    had same issues on my sprint s8+, fixed by deleting the music apps i used first pandora, i heart radio, slacker. then i opened android auto. went to ABOUT on aa menu, clicked explore apps and had aa launch playstore and reinstalled all music apps i used while still using aa. after everything was installed went to headphones icon and was able to scroll through differnet music apps. Hope this works for you
    04-28-2017 06:53 AM
  14. mbj217's Avatar
    thant works, thanks!
    04-28-2017 12:39 PM
  15. cattmouch33's Avatar
    So reinstalling worked. As far as using the phone when AA is launched I have to have the app opened before I plug in the phone. Then I pull the top menu down and open the app back up. Not as nice as before but it works.
    05-02-2017 06:04 PM
  16. Cassielee10's Avatar
    Anyone have a fix for aa in a 2016 honda civic? Plug in and says to check that I am plugged into a usb port, which I obviously am!
    05-12-2017 10:40 PM
  17. Cassielee10's Avatar
    Anyone have a fix for aa in a 2016 honda civic? Plug in and says to check that I am plugged into a usb port, which I obviously am! Any suggestions?
    05-12-2017 10:41 PM
  18. Greg Parker's Avatar
    Same problem as jerry with AA working fine but pandora does not show. I can play it through BT and then plug in the phone and have AA available and have to change tracks using the phone. No cmds are available for pandora.

    Also I'm looking for a way to have AA stay launched but able to use the phone like I could on my S5. I would just tap the multi task key in the bottom left and select the other app I want to use.
    I believe I've found a decent work around to use your entire phone while connected to Android Auto. This link shows you how to reprogram the Bixby button (the button directly below the volume buttons) to trigger Google Voice or Google Now instead. But, you can actually reprogram that button to do almost anything you want using the app mentioned, including bringing up the recent apps screen.
    https://www.xda-developers.com/how-t...gle-assistant/

    So reprogram the bixby button to trigger "recent apps". Then, when connected to Android Auto, hit the bixby button, followed by the home button, and you should have access to your entire phone.
    05-13-2017 08:56 PM
  19. TajSanDiego's Avatar
    I'm having a different issue. I upgraded from S7 to S8 Plus recently. I also drive for Uber/Lyft and use to connect my phone with AA when I drive to use the "OK Google" voice commands to control certain things while I'm driving. In order to drive with the two ride share programs, I have to access my phone's regular home screen functions to access both apps. I use to do so with the S7 by simply pressing the "recent apps" button which would show all the apps that are running, then the "home button" which would allow my two bypass the AA black logo screen and back to my regular phone functions. With the S8 pressing there is no "recent apps" button anymore and pressing the "home button" does not bypass the black AA logo screen. Anyone know how I can bypass this screen and get to my regular phone functions?
    05-20-2017 01:09 PM
  20. Joe Barry's Avatar
    Just picked up my S8 and after a little tinkering, I got it to work with my 2017 Hyundai Elantra, which came stock with Android Auto. The only issue I'm having is that it doesn't seem to recognize my podcast app (Podcast Addict) anymore. My previous phone was an S6 and that app worked just fine on that phone in AA. Anyone else having issues getting specific apps to work with Android Auto on the S8?
    I've got the S8+ (plus) and I'm trying to get it to work with the same car as yours 2017 Hyundai Elantra, you said you did some tinkering, can you explain a little more, I'm not having any luck with it.
    Thanks
    06-17-2017 11:11 PM
  21. Joe Barry's Avatar
    finally got it to work
    06-18-2017 09:55 AM
  22. LynxSL's Avatar
    You just asked how and didn't explain yourself. What did you do that got it to work???
    06-23-2017 10:56 PM
  23. Joe Barry's Avatar
    sorry, I installed the app Android Auto on the phone first, then went to the car and plugged it in. Originally I was following the instructions I had to plug it into the car first, let it detect & install sync etc, no luck. Sit in your house, install the Android Auto app FIRST, then go & plug it into the car
    06-24-2017 08:05 AM
  24. LynxSL's Avatar
    Android Auto was already installed on my phone the first time. The car just didn't seem to detect the phone through the USB connection. But I setup the Bluetooth connection and then tried again the next day and it detected and connected fine the second time around. Not really sure why. Maybe the usb-c adapter wasn't properly seated the first time.
    06-24-2017 04:16 PM
  25. jasonstorm2's Avatar
    I just switched to the s8 from the s7 and it didn't work on the 2017 chevy my link.
    Solved it by doing bluetooth scan from My Link and from s8. They found each other, paired and now it works Flawless.
    08-12-2017 04:41 PM
30 12

Similar Threads

  1. Replies: 5
    Last Post: 11-22-2017, 06:51 PM
  2. is it worthy to change the battery?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 04-21-2017, 12:57 PM
  3. Replies: 1
    Last Post: 04-20-2017, 09:01 PM
  4. Replies: 0
    Last Post: 04-20-2017, 07:31 PM
LINK TO POST COPIED TO CLIPBOARD