1. AC Question's Avatar
    I am using a Reliance LYF LS-5008. There is an external memory card slot, however, I am not able to mount the same. It goes unreadable. Please help if anyone knows what the issue could be.
    04-26-2017 11:45 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! The card might be defective. Does this happen with any SD card, or just the one you're trying?
    04-26-2017 12:36 PM
  3. sanket239's Avatar
    Yes. I tried the same card on different phone. It worked.
    04-26-2017 12:41 PM
  4. B. Diddy's Avatar
    The other thing to check is if any other SD cards work on the phone. If no cards are detected, then the SD reader might be dirty or defective. Use a can of compressed air to blow out the SD slot.
    04-27-2017 11:18 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-26-2017, 10:56 AM
  2. Facebook App Memory Issue
    By jcp007 in forum Samsung Galaxy S8 & S8+
    Replies: 6
    Last Post: 04-26-2017, 09:57 AM
  3. swipe left for Now Cards
    By captnpenguin in forum General Help and How To
    Replies: 1
    Last Post: 04-26-2017, 09:39 AM
  4. Replies: 1
    Last Post: 04-26-2017, 08:48 AM
  5. Replies: 1
    Last Post: 04-26-2017, 05:02 AM
LINK TO POST COPIED TO CLIPBOARD