1. AC Question's Avatar
    I started receiving this today. When I click "OK" the message bounces back up almost immediately, like a spam.

    If I wait for 10-15 minutes and then press "OK" button, then I have maybe 5 seconds time window until message appears again.

    Same happens when I click "Try to solve".

    Earlier today I had a notification something like "Youtube app might harm your phone".

    I tried restarting and plugging out battery, didn't help.

    I didn't really bother with that since I own Lenovo k3 note with factory settings and I had adware for a long time. So I thought that was just a missinformation.
    04-30-2017 01:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this only show up when you're using the YouTube app (or the YouTube site on your browser)?
    05-01-2017 03:59 PM
  3. mcwaffles2003's Avatar
    Welcome to Android Central! Does this only show up when you're using the YouTube app (or the YouTube site on your browser)?
    Same thing keeps happening to me and I haven't even opened YouTube since I booted my device
    05-04-2017 07:06 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Show us a screenshot of that message: http://forums.androidcentral.com/gen...d-central.html
    05-04-2017 10:11 AM
  5. pippopoppi1966's Avatar
    Same here. I can' t use the phone anymore because the keep coming pop up is blocking everything. Please help
    05-13-2017 12:16 PM
  6. B. Diddy's Avatar
    Try going to Settings>Apps, select YouTube, and Clear Cache/Clear Data.
    05-13-2017 03:27 PM
  7. pippopoppi1966's Avatar
    I can't. The popup avoid me to be able to go anywhere. I have a small fraction of a second between I touch cancel and before the popup is coming again and 99% of the time my input in the touch screen is not taken. Plus when after 20 minutes of trying i reached the restore options the last touch got me at the start again. Looks like a virus intended to not let you use the phone
    05-13-2017 09:15 PM
  8. B. Diddy's Avatar
    I had asked previously to see a screenshot, since that might help us determine if this is something legitimate or malicious: http://forums.androidcentral.com/gen...d-central.html. I doubt it's a virus, though. If there's some bad bit of data associated with YouTube, it might be causing it to crash incessantly. Try booting into Safe Mode -- if you don't know how, search "[your device] Safe Mode," or let us know which device you have and we'll look it up for you.
    05-14-2017 12:52 AM
  9. pippopoppi1966's Avatar
    Thank you for trying to help. After almost 1 hour of furious touch I was finally able to go on the play store. I enabled youtube on his page and everything went back to normal. Very stupid and annoying glitch
    05-14-2017 09:27 PM
  10. B. Diddy's Avatar
    Glad you figured it out! That's interesting -- are you saying that YouTube had been Disabled? A Disabled app shouldn't give that "stopped working" error message, since it shouldn't even be trying to work. Unless the phone came with some additional preinstalled YouTube interface specific to the manufacturer that itself wasn't Disabled (and therefore kept trying to access the main YouTube app). Which phone is it?
    05-15-2017 09:54 AM
  11. Urentwins's Avatar
    Had the same problem, here's how to fix it.
    It takes a little time but does work.
    When the Unfortunately... notice comes up:
    Keep pressing OK and during that tiny pause in between, click on Google Play Services/type in YouTube and click on the red Enable button.
    As I said be patient but it will work straight away.
    It is NOT a virus, the problem is, is that YouTube is now part of Google and at some point you will have received a notification saying YouTube could contain some bad element or other and you have clicked on Disable. When you next turn on your phone or tablet, you will then get this Unfortunately.....notice. I've fixed 3 tablets now, so I know this works, be patient and good luck!!!
    belodion likes this.
    08-03-2017 02:43 AM
  12. ambublanc's Avatar
    Thanks a lot Urentwins !!! I had this problem and now all is good ! On a rc transmitter with android system. Thanks again from France !!!
    10-05-2017 11:06 PM
  13. daedalus2064's Avatar
    Thank you Urentwins for your solution to this annoyning problem, from Venezuela
    02-12-2018 09:51 AM
  14. Gikume's Avatar
    Thanks Urentwins,

    I have just tried it and it worked.
    02-12-2018 01:08 PM
  15. Haytham Osman's Avatar
    I have the same problem, but the mobile is locked with the lock code, and I can not access the settings
    What is the solution ?
    11-30-2018 06:30 AM
  16. GeorgeLondon's Avatar
    Well, that was an incredibly frustrating 20 minute process!

    Thanks so much for this solution @Urentwins and all those who verified it - if I hadn't found this with a few people seconding the solution - I'm not sure I would have had the faith to persevere.

    BTW - I found it under "Google Play" not "Google Play Services".

    Thanks again!
    01-02-2019 07:39 AM
  17. 10qwerty's Avatar
    But how are we supposed to do all of this if the message keeps popping up and doesn't give you any way to click on anything else.
    01-08-2019 10:09 AM
  18. Jay3fer's Avatar
    Worked for me except a) it was under Google Play, as GeorgeLondon said, and b) the button was green, not red. :-)

    For 10qwerty, yes. The popup keeps popping up. And it's terrible and annoying and you'll want to toss the phone across the room.
    But in the end, one keystroke at a time, and a million popups later, it actually does work.

    03-04-2019 05:23 AM
  19. GeorgeLondon's Avatar
    So I just tried booting up an old tablet, and got this message, so Googled and got myself here, only to discover my own comment above, so I must have had the same problem 18 months ago (Probably the last time I booted up that tablet!)

    The same fix worked, though this time with the added complication of having to try and log into Google Play in-between the popups - presumably I've changed my password since I last logged in.

    Am really hoping this isn't just going to happen every time the tablet reboots! Has anyone else seen the issue keep returning?
    06-05-2020 08:23 AM
  20. B. Diddy's Avatar
    How old is the tablet? What version of Android is it running? At some point, old Android versions stop getting supported, so as apps like YouTube continue to get updated for current versions, it might run into more conflicts with older deprecated APIs.
    Laura Knotek likes this.
    06-05-2020 12:58 PM

Similar Threads

  1. Iris scanner is not working on Galaxy S8
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-23-2017, 03:34 PM
  2. Why won't my Samsung Wireless Charger work at all?
    By AC Question in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 05-01-2017, 01:52 AM
  3. I cant get mySamsung EVO Plus 64GB MicroSDXC Card - Class 10 to work
    By CGilligan in forum Samsung Galaxy S8 & S8+
    Replies: 4
    Last Post: 04-30-2017, 04:16 PM
  4. my camera isnt working properly
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-30-2017, 01:12 PM