1. AC Question's Avatar
    Hello.
    I have the ZTE axon A1R (not 7 and not pro) and early this year I received a notification for a update to marshmallow 6.0 and so I went through the process, and it completely froze and would not boot.

    Since then I did a factory reset however I cannot get passed the sign in screen where it asks you to sign in with the gmail that was previously associated with the phone. I have done this countless times and it simply does not accept the email even though it is correct. I have initially waited 3 days and since then tried many many times but it simply throws me back to the sign in screen.
    I have tried the other option where google sends a code digit and this doesnt work either.

    I have been in contact with zte customer service but it is a complete joke. They have done absolutely nothing to help me and what I thought would take a couple of days at the most to fix, has now been months and is very frustrating. They keep sending me email to "wait and that they forwarded my concerns to the appropriate people to help" however this has not happened since.

    what can I do? I tried searching for this problem online but cannot find the relevant information. Mostly what I find is stuff for the pro version of this phone.

    I should note that I am not so much interested in rooting it or anything like that.
    I just want to be able to use it again under any circumstance but I simply cannot get passed the "sign in with email previously associated with this phone" because it keeps sending me back after I put in the correct information.
    ZTE has been a complete failure in helping me even though it was their update that has caused me problems in the first place

    I have tried changing the password on a pc but it did not work.
    When I intentionally type in a wrong password, it knows, and says so... but when I type in the correct one, it doesnt say anything, just jumps right back into the 'please sign in with the email associated with this password' screen.

    I think it may be a issue with the update itself.
    I cannot get passed the 'verify your account'
    page. I tried everything, I keep putting in the
    correct email and password, and even trying with the
    code that google sends via text, and it always just
    sends me back to the 'verify your account'.
    THis is a problem with ZTE update. It fails to
    recognize the previous email that was associated to
    the phone.
    When I power the phone while holding the 'up' button
    and go into android recovery, it says:
    ZTE/P897A10_ROGERS/billy
    6.0.1/MMB29M/20160707.005703
    So it seems that even though I have reset the phone
    into factory reset, it has still applied the 6.01
    update which is not what the phone came with when I
    bought it (it came with 5.01)
    Perhaps this is the problem and why it is not
    recognizing the email associated with the phone.
    I dont know why it says "ROGERS/billy"
    Rogers is not the carrier that I am with and billy is
    not my name.

    Thanx!
    05-01-2017 05:10 AM
  2. belodion's Avatar
    🙋First, did you buy it new? I'm wondering whether an improper network-unlock may be involved, perhaps before you bought. https://forums.androidcentral.com/sh...d.php?t=409154
    05-01-2017 08:19 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-09-2017, 12:09 AM
  2. Black screen, white "x", and Galaxy S6 won't charge
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 06-03-2017, 08:09 PM
  3. Galaxy s6 edge has a blue box jumps around my screen
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 05-01-2017, 04:27 PM
  4. Customizing Samsung S8 Home Screen
    By digitalbreak in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 05-01-2017, 01:37 AM
LINK TO POST COPIED TO CLIPBOARD