1. AC Question's Avatar
    When calling some one my screen became dimmer automatically although the brightness was 100%. Also when it does that i cant see to end the call or change the volume. This is happening on samsung galaxy s7 edge.
    05-01-2017 09:29 AM
  2. YouBlue_dev's Avatar
    Pull down the tray all the way so you can see the brightness control. Tap the drop down arrow on the right, and turn off "Auto brightness"
    05-01-2017 10:01 AM
  3. Golfdriver97's Avatar
    Welcome to the forums. Do you have auto brightness enabled? I think you can check in either settings>display, or by pulling the notification shade down.
    05-01-2017 10:04 AM

Similar Threads

  1. How do I stop S8 deleting emails from server when deleted on phone.
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 3
    Last Post: 08-11-2018, 01:58 PM
  2. Facebook messenger phone calls.
    By Lucy Davies in forum Motorola Droid Turbo 2
    Replies: 2
    Last Post: 05-02-2017, 06:06 PM
  3. Replies: 1
    Last Post: 05-01-2017, 03:52 PM
  4. Do I have a defective unit? Difficulty setting up my screen lock.
    By eyedoc2020 in forum Samsung Galaxy S8 & S8+
    Replies: 5
    Last Post: 05-01-2017, 01:01 PM
  5. Why is my phone dead and overheating when I put on charge?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-01-2017, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD