1. AC Question's Avatar
    So annoyed. I bought an Alcatel POP 4 and had it working fine until my fiance touched it and started downloading apps using the 'one touch app' that came with the phone (I was using google playstore and having no issues). Somewhere between downloading snapchat the phone froze and he attempted to turn it off and on, but now it just boots on a loop and stops on a screen that says 'No Command' with the little robot.

    I've managed to get the boot menu up and have tried Wipe data/factory reset, Wipe cache partition, reboot system now, power off and nothing has worked, it still powers up, reboots powers up again and then stops on that No Command screen. Is it a case of taking the phone to the store and getting it replaced?
    05-02-2017 05:21 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It sounds like you've already tried what you can. I'd ask the store for a replacement, if it's still within the window for doing that. Otherwise, contact Alcatel for warranty repair/replacement.
    05-03-2017 10:42 PM

Similar Threads

  1. Screen Off?
    By billyhousemover in forum Samsung Galaxy Note 5
    Replies: 8
    Last Post: 05-07-2017, 07:12 PM
  2. Why does automatic screen brightness not always working?
    By TabGuy in forum Samsung Galaxy S8 & S8+
    Replies: 4
    Last Post: 05-03-2017, 12:50 AM
  3. how do I change the color on my phone screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-02-2017, 05:04 PM
  4. Why isnt the voice answer feature working on Gear Neo 2 with S8
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 05-02-2017, 04:53 PM
  5. Replies: 0
    Last Post: 05-02-2017, 04:23 PM
LINK TO POST COPIED TO CLIPBOARD