1. AC Question's Avatar
    When I touch the microphone icon using Android Auto, a message appears, "Microphone permission needed for voice commands. When it's safe, turn on the Microphone permission in Settings." There is no place in setting to do that.
    05-05-2017 09:01 AM
  2. Tim1954's Avatar
    Usually with Bluetooth, once you are connected to a device, you can go into the Bluetooth app and next to the device name (like Uconnect in my case) you have the gear setting icon. Tap that and you get to choose what permissions the Uconnect has in your phone.
    You have to be actually connected to get that screen!

    You may also have the permission in settings... Apps... Advanced settings.. App permissions.... There yo should be able to authorise the app to access your phone...
    05-05-2017 09:14 AM

Similar Threads

  1. I have the samsung j3. How do i fix the touch wiz glitch
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2017, 11:30 PM
  2. Green strips on the edges of the screen
    By dobag in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 05-05-2017, 12:24 PM
  3. Free case netflix for 6 months and 64gn card
    By Oscar Maradiaga in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 05-05-2017, 08:47 AM
  4. **** Samsung new android 7 for S6 edge
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-05-2017, 08:46 AM
LINK TO POST COPIED TO CLIPBOARD