1. AC Question's Avatar
    So, my phone can connect to the WiFi no problem. However, the arrows keeping going on and off which then "Disconnects" me from the network (Phone is still connected, however I am not receiving nor uploading data making my WiFi useless on the phone.) This happens every 3 minutes, which is frustrating. All of my other phones in the past have worked excellently with the WiFi, except for my brand new HTC One M9 phone.

    Help will be greatly appreciated.
    05-06-2017 09:16 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this your home wi-fi network? Does this happen on all networks, or just your home network? If it's just at home, try rebooting the router by unplugging the power for about 10 seconds. If that doesn't help, review this guide for more ideas: http://forums.androidcentral.com/amb...-problems.html
    05-06-2017 09:33 PM

Similar Threads

  1. "Application not installed" for apps on SD card when phone boots up.
    By idreamofsydney in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-07-2017, 04:51 AM
  2. I can't hear music on my blue tooth all but I can talk on it
    By hammsrlloyd53 in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2017, 09:37 PM
  3. Replies: 1
    Last Post: 05-06-2017, 09:34 PM
  4. Replies: 1
    Last Post: 05-06-2017, 09:16 PM
  5. Can i see someone else location history if we share on maps
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2017, 08:42 PM
LINK TO POST COPIED TO CLIPBOARD