1. NYKrumrie's Avatar
    VZ MOTO-7 Android 7.0

    This is an annoying problem I've noticed. Every time I leave work or the house & loose wifi connection with my main internet provider my phone doesn't seem to automatically switch from wifi to 4G Lte. I have to manually go into setting & turn off wifi to use internet when I'm on the move. The other issue is I can forget to turn it back on when I'm home since I don't notice I'm on the web using data from my cell service until I turn wifi back on. This has to be an issue with setting or the phone because I've never had a phone not senselessly switch off of wifi to cell service to get on the internet. What am I doing wrong?
    05-09-2017 01:05 PM
  2. sexy4043's Avatar
    I have the same problem with my s7 edge
    05-09-2017 01:32 PM
  3. sexy4043's Avatar
    I have the same problem with my s7 Edge
    05-09-2017 01:33 PM
  4. NYKrumrie's Avatar
    I got this helpo from a different forum.................

    "My Moto Z Force and my wife's Moto Z Play both switch from WiFi to 4G smoothly and instantly when we leave the house. And then switch back to WiFi automatically when we return home. It may be an app interfering with the process? We had issues once with a postage app that completely took over the WiFi Settings and would not let her manually control WiFi at all. You could try putting your phone in Safe Mode and test the same process. When in Safe Mode Play Store apps don't run, only apps that came pre-installed on the phone run and is a troubleshooting tool to help see if a Play Store app is causing issues. To enable Safe Mode tap the power button like you are shutting down, then long press the Power Off option and you will see the Safe Mode prompt. To exit Safe Mode turn off the phone and turn it back on. The only drawback to running in Safe Mode is afterward some Play Store apps that require a password will prompt you to re-enter your password for that app / that account."

    I have not tried it yet but will soon & report back.
    05-09-2017 11:14 PM
  5. NYKrumrie's Avatar
    I think I figured out the problem. I noticed that when I left my home & started to walk down the street I would lose my home wifi connection & the phone was automatically connecting to a stored wifi network that was unsecured. I think it was trying or thought it was successfully connected to a wifi access point but the access point had no internet service. I see a huge list of available wifi access points on my phone. Some look like old ones from past locations like when I was in Philly & Cincinnati. I think the system sorta bookmarks these old networks. I seemed to have fixed the problem by going into the list when I was out of my home wifi range & selected the first 2 or 3 unsecured wifi signals & selected "Forget". Now it doesn't see those options & gets on the 4G network like it should. I'm going to test that list of wifi options by going to a remote location where I know there is no wifi available & see if that list goes to zero or if the phone is storing old wifi network names like "cookies" on your browser. In any case its working now. :-)
    05-12-2017 02:29 PM

Similar Threads

  1. Verizon Exchange phone purchased online question.
    By felloffthetruck in forum Samsung Galaxy S8 & S8+
    Replies: 9
    Last Post: 05-10-2017, 02:08 PM
  2. quad core v11 won't connect to my wifi. any advice ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2017, 02:37 PM
  3. Replies: 1
    Last Post: 05-09-2017, 02:34 PM
  4. Is there a FIX for the no sound bug??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2017, 01:07 PM
  5. How to delete contacts
    By Diggnit in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 05-09-2017, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD