1. AC Question's Avatar
    Hey guys,

    I have issues with my S7. While watching youtube videos , there's sound coming out but it will sunddenly mute (The media button is at max tho). It works perfectly fine with my Gear Iconx. Is the some ways that I can fix it?

    Ps. My little brother pocked the earpiece port with a toothpick , is that the issue?

    Thanks
    05-11-2017 11:04 PM
  2. Tim1954's Avatar
    You have a thousand dollar phone and you let small kids poke toothpicks into it, you deserve all you get. Seriously.
    In any case that probably didn't help your cause.. Speakers have diaphragms and they don't work with holes poked into them..
    05-12-2017 12:06 AM
  3. Asjl_xjl's Avatar
    You have a thousand dollar phone and you let small kids poke toothpicks into it, you deserve all you get. Seriously.
    In any case that probably didn't help your cause.. Speakers have diaphragms and they don't work with holes poked into them..
    Well , It Can't 100% blame me because my lil' bro pocked it without me noticing it ( and he's only 3 ). Still , is there any way to fix it?...
    05-12-2017 07:31 PM
  4. Asjl_xjl's Avatar
    But it would work if I power Off and power on again... the sound would come back for awhile and mute.. restarting the phone doesn't help as it only have sounds for a few seconds...
    05-12-2017 07:35 PM
  5. Tim1954's Avatar
    Ah, if it works sometimes, then the Speaker is intact.
    Dial *#0*# to get into service mode and check the hardware there. If it passes test, the hardware is good.
    Next I'd do a cache partition wipe, just to clean up a little... There are many post how to do it, but if you can't find any, let me know and I'll talk you through it... Welcome to the forums!
    05-12-2017 09:24 PM
  6. Asjl_xjl's Avatar
    Okay thanks!
    05-13-2017 10:33 AM
  7. Asjl_xjl's Avatar
    I've done cache partition wipe before , but it still doesn't help...
    05-13-2017 10:35 AM
  8. Tim1954's Avatar
    Perhaps start looking at the YouTube app then. Try force stop the app, Wipe its cache and data and reboot it. If it still misbehaves, uninstall the app (if it lets you) then reinstall it again.
    05-14-2017 02:07 AM

Similar Threads

  1. I own 2 tablets, galaxyy 4 and galaxy 3.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2017, 01:48 PM
  2. Location based smart lock on galaxy S8
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2017, 04:02 AM
  3. Google contact and Galaxy S7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-11-2017, 10:55 PM
  4. Galaxy S8 losing performance?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-11-2017, 10:37 PM
  5. forgotten fingerprint password for samsung s7 edge
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-11-2017, 08:36 PM
LINK TO POST COPIED TO CLIPBOARD