1. AC Question's Avatar
    I have MIPC App installed on my Wyliefox Swift phone and I can only get Alerts when my phone is on charge as soon as I unplug the phone I get 2 alerts then nothing but all motion is detected and recorded without alerting my phone.Can anyone help me PLEASE??????
    05-20-2017 08:54 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Any power-saving modes turned on, or 3rd party battery-saver or "RAM booster" apps installed?
    05-21-2017 01:51 AM
  3. anon(10243446)'s Avatar
    I have checked the system menu on my Wyliefox Swift phone and I have not got any battery saver modes switched on.I only get Alerts on the phone whilst it is charging,when I take it off charge I get 2-3 Alerts then no Audible Alerts but everything is recorded OK.I have changed the Router,Updated the phone OS to Android 7.1.1,Uninstalled and Reinstalled the MIPC App for my CCTV,Done a complete Factory Reset on the phone,Reset the CCTV Camera to Factory Default and it's still the same.When I leave my house the CCTV works ok as I can watch live video feed and watch recorded video records but NO ALERTS?????Any suggestions unless this MIPC App is Faulty????Can anyone HELP PLEESE!!!!!!!!!!!
    05-21-2017 08:53 AM
  4. Trevor Hodgson's Avatar
    Further to my earlier message this used to work OK but since the MIPC Update on Google Playstore this problem has occured.
    05-21-2017 02:32 PM
  5. B. Diddy's Avatar
    It sure sounds like it's related to the update. Give some feedback to the developer, and see if they're aware of this issue: mipc.dev@gmail.com (I already noticed the review you posted on the app page, but make sure you also email the dev directly.)
    05-21-2017 10:39 PM
  6. Trevor Hodgson's Avatar
    Many thanks for your reply,I have E-Mailed that address a few times now but it appears that they are that IGNORANT they do not have the courtesy of replying to any E-Mails.I am in contact with the Camera Manufacturer and they are trying to get a reply from "mipc.dev@gmail.com" the address that is shown on the App that is why I contacted you to see if you can help as I'm new to all this technical stuff at my age of 64!!!!
    05-21-2017 11:19 PM
  7. B. Diddy's Avatar
    Sorry for the frustration. In my experience, developers aren't always directly responsive via email, but it's still important to give them feedback about bugs. You may just have to wait until the next app update, where those bugs will hopefully be quashed.
    05-22-2017 11:32 AM
  8. Trevor Hodgson's Avatar
    Hi there many thanks for your reply,I have found a setting in the phone which is under configure Apps which is Unrestricted Data Access and on the MIPC App I have turned this on.In the app data usage it keeps going to Restrict app background data which says that disable background data on mobile networks and the next slider which is linked says Unrestricted Data Usage ,allow Unrestricted Data Access when the data saver is on, sometimes the alerts work and sometimes not?? Should I switch them On or Off???
    05-23-2017 12:08 AM
  9. B. Diddy's Avatar
    If you don't have to worry about mobile data usage, then turn off Restrict Background Data, since this can sometimes interfere with notifications. But are you saying that Restrict Background Data keeps getting turned on, even if you turn it off yourself?
    05-23-2017 10:01 AM
  10. Trevor Hodgson's Avatar
    Good Morning,What I'm trying to say is that when I download MIPC App and go into App Settings the Slider which says Restrict Background Data is switched ON from Download and Install state.If I switch it OFF in Settings there is another Slider which seems to be linked to this one which is labeled Unrestricted Data Access.If I switch this ON then the Restrict Background Data Switches ON and Vice Versa both ON and both OFF????
    05-24-2017 01:20 AM
  11. B. Diddy's Avatar
    That's a somewhat unusual menu description -- can you show us a screenshot of it? http://forums.androidcentral.com/gen...d-central.html. Also, is there a Settings>Data Usage menu? That's where I'm used to seeing the Restrict Background Data option.
    05-25-2017 07:42 PM
  12. Trevor Hodgson's Avatar
    Hi there I enclose 2 photos of the MIPC App settings the ey[ATTACH=CONFIG]260812[/ATTACH are both as the App is downloaded from Google Playstore.The one with the Restrict app Background Data ON if I switch it off then the Unrestricted Data Usage works with this so they are eithe BOTH OFF or BOTH ON.Hope this helps,Regards,Trevor.Why do I only get alerts on my Wyliefox Swift phone ONLY when it's plugged into the charger.-dsc00116.jpgClick image for larger version. 

Name:	DSC00116.jpg 
Views:	2 
Size:	462.1 KB 
ID:	260811
    Attached Thumbnails Why do I only get alerts on my Wyliefox Swift phone ONLY when it's plugged into the charger.-dsc00119.jpg  
    05-26-2017 05:43 AM
  13. Trevor Hodgson's Avatar
    The two photos of my Wyliefox Swift show the way that the MIPC App is set just as it is downloaded and installed from the Play store. I hope that the information is of some help with this problem that I am having with this App.Regards, Trevor.
    05-26-2017 06:25 AM
  14. B. Diddy's Avatar
    The Unrestricted Data Usage switch is only meant to be used if you have the Data Saver function turned on (which is presumably elsewhere in the settings -- I'm not sure where, though). In other words, it flags the app as an exception if Data Saver is turned on. Assuming you don't have Data Saver turned on, then you should only have to turn the Restrict Background Data switch off for the app. This would mean the app does not have any restrictions on its data usage, and hopefully will also lead to your notifications coming through when the phone is asleep and not charging. So see how that works.

    Of course, you should also look for that Data Saver setting and make sure it's turned off as well.
    05-28-2017 01:57 PM
  15. Trevor Hodgson's Avatar
    Good Morning,I have turned the Restrict Background Data OFF and I have found the Data Saver switch which is off.The App is still the same all Alerts when plugged in and 2-3 when unplugged BUT everything is recorded when plugged in or unplugged??I enclose photos of settings.Yours Trevor.Why do I only get alerts on my Wyliefox Swift phone ONLY when it's plugged into the charger.-dsc00123.jpgWhy do I only get alerts on my Wyliefox Swift phone ONLY when it's plugged into the charger.-dsc00124.jpgWhy do I only get alerts on my Wyliefox Swift phone ONLY when it's plugged into the charger.-dsc00125.jpg
    05-29-2017 01:13 AM
  16. Trevor Hodgson's Avatar
    Hi there,Just to let you know,I have been browsing the internet re:-MIPC App.And on the Apple i store under MIPC App if you look at the reviews on the same page you will see that one review states "Since the update that they DO NOT get NOTIFICATION ALERTS on their phone"Another review states "That it will not work now on their i phone"So it looks very much like the App is faulty.I have E-Mailed the Dev Address every day but no replies as yet.I thought I would keep you updated,Regards,Trevor.
    B. Diddy likes this.
    05-29-2017 07:27 AM
  17. B. Diddy's Avatar
    Yeah, it looks like you've done all you can so far. Hopefully this is a bug the dev can fix soon!
    05-29-2017 12:45 PM
  18. Trevor Hodgson's Avatar
    Hi there I'm still having problems with this alert on my phone it still only gives alerts when on charge. I have emailed the dev 12 times but they don't want to reply also the camera manufacturer has been trying to get a response from MIPC dev and have had nothing back from them.The phone records everything and the camera obeys all commands from my phone so the camera and phone are in communication with each other OK.Everything works apart from the ALERTS when the phone is off the charger???? Have you anymore suggestions I can try to get this problem working??? Thanks again for your help with this alert problem,Yours, Trevor.
    06-11-2017 01:58 AM
  19. B. Diddy's Avatar
    I'm afraid I don't have any other suggestions. If it's an issue with the app itself, the solution has to come from the developer.
    06-11-2017 06:02 PM
  20. Trevor Hodgson's Avatar
    Thanks again for your reply, I have emailed the developer many times with no response from them.They seem to be a very ignorant bunch that are doing nothing to address this problem and there seems no solution to this problem.Once again many thanks for your help.Yours, Trevor.
    06-12-2017 08:30 AM
  21. Trevor Hodgson's Avatar
    Good morning,I have had a new replacement camera from the manufacturer and installed this but I'm still having the same problem with the Alerts on this MIPC App.Everyone that I have spoken to have not had any problems at all as the App works fine on Android 7.1.1 that is what I have.I get Alerts all day long while the phone is plugged in charging but when off charge I get 2Alerts then nothing.The same is happening with my Email App so I suspect that this is something to do with the switch over from Maine charging to the internal battery as both Apps work fine whilst on charge. I have spoken to the phone support Dept and they are at a loss so I wonder if you can shed any light on this strange problem.. I await your reply,Yours Faithfully, Trevor.
    06-23-2017 02:44 AM
  22. B. Diddy's Avatar
    Not really sure, sorry! Do you know anyone else with the exact same phone who is using the same app? If not, then it could be a problem specific to the phone's firmware. If that's the case, I'm not sure what else you can do, besides what you've already done (i.e., let the phone manufacturer know about the problem). Reinstalling the firmware is a possibility, but this isn't always that easy, if the manufacturer doesn't provide a software installation/repair tool that you can use. You'd otherwise have to look into rooting the phone and re-flashing the stock ROM (and I'm afraid I wouldn't be of any help there -- you could check the forums at XDA-developers.com to see if anyone there has experience).
    06-23-2017 06:23 PM
  23. Trevor Hodgson's Avatar
    Hi there,just to update you on my Alert Problem,I have been in contact with the Camera manufacturers in the USA and they have had success in getting a reply from the Developers at MIPC.The reply I have had this morning from USA is that the software requires to be running in the background to receive Alerts and it needs RAM to run it.Sometimes the Andriod will automatically kill this software not only to ensure that the principal software has enough storage but also to save the phone battery that is the reason why I only get 2 alerts when the phone is NOT on charge,The Development team will fix this bug at the next Version.This also happens on other phones as we have tried it on a Motorola MotoG5 and a Samsung Galaxy as well as my Wyliefox Swift.So I thought I would drop you a line to update you on this ongoing MIPC Problem.Best Wishes,Trevor.
    B. Diddy likes this.
    07-01-2017 02:41 AM
  24. B. Diddy's Avatar
    Great, thanks for the update! Let's hope they get that bugfix out soon.
    07-02-2017 04:46 AM
  25. Trevor Hodgson's Avatar
    Hi there just a quick note to tell you that the MIPC App was updated on 5th July and they have made the App worse!!!!I got back to my Camera Manufacturers in USA and they have been back to the Dev at MIPC and they have admitted that the appis at fault and it will take a time to get it sorted out.Thee App now not only does not give alerts,the video keeps failing,it keeps telling you that there is no device conected and the classic message THE APPLICATION HAS ENCOUNTERED AN EXCEPTION AND WILL EXIT!! So thats the latest on this saga,Best Wishes,Trevor.
    07-14-2017 08:59 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-21-2017, 01:54 AM
  2. redmi headset connected to Samsung it is not working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-21-2017, 01:52 AM
  3. continuous scroll on my Samsung Galaxy S7 Edge
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-20-2017, 08:38 AM
  4. Replies: 1
    Last Post: 05-20-2017, 08:26 AM
  5. Lock screen notifications getting stuck?
    By quelquehomme in forum Android 8.0 Oreo
    Replies: 0
    Last Post: 05-20-2017, 08:06 AM
LINK TO POST COPIED TO CLIPBOARD