1. AC Question's Avatar
    I used my bluetooth keyboard with my Galaxy S7 Edge every weekday with no problems. Last weekend, I updated to 7.0 and now my bluetooth keyboard inputs every letter 2-4 times. I forced my phone to forget the keyboard and re-paired the devices, but the problems persist. Does anybody have an idea how to fix this without reverting back to 6.X? Any help is appreciated. Thank you!
    05-22-2017 11:08 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! 2.4 GHz wi-fi can sometimes interfere with Bluetooth -- does this happen if you turn off wi-fi as well?
    dbzgod9 likes this.
    05-22-2017 11:41 AM
  3. dbzgod9's Avatar
    Thank you for the response Diddy. Yes, my Bluetooth keyboard acts the same with the wi-fi is on or off.

    There is a slight lag with each button press before it gives me usually 3 inputs per key. example: ""hheeellllllooo"""" this includes space bar and backspace. The issue is non - discriminate.

    Thank you,
    dbzgod9
    05-22-2017 04:03 PM
  4. B. Diddy's Avatar
    That's frustrating -- I've encountered that with 3rd party Bluetooth keyboards, but I'm not sure what exactly the Nougat update might have done to cause this. Have you already tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-30240
    dbzgod9 likes this.
    05-22-2017 05:38 PM
  5. dbzgod9's Avatar
    That's frustrating -- I've encountered that with 3rd party Bluetooth keyboards, but I'm not sure what exactly the Nougat update might have done to cause this. Have you already tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-30240
    Thank you, I'll try that. My keyboard is 3rd party, but was super reliable. I have another topic about my home always bringing up the assistant instead of going home. Someone suggested it's sticking. I wonder if it's sticking virtually. Rapid key setting is off. Thanks!
    B. Diddy likes this.
    05-23-2017 09:32 AM
  6. dbzgod9's Avatar
    I tried the cache wipe, but it said "No Command" with a picture of the droid dead under a caution sign after the "Installing System Update" step. When I turned it back on, input no longer sticks. Home button works too! This reply was typed with my keyboard Thank you for all the help!
    B. Diddy likes this.
    05-23-2017 11:26 AM
  7. B. Diddy's Avatar
    Huh, that's a weird occurrence. But I'm glad it seems to work now! Let us know if the problem recurs.
    dbzgod9 likes this.
    05-23-2017 11:45 AM

Similar Threads

  1. Replies: 6
    Last Post: 05-23-2017, 10:28 AM
  2. Replies: 1
    Last Post: 05-22-2017, 11:53 AM
  3. The volume buttons on my phone won't work.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-22-2017, 11:44 AM
  4. Replies: 1
    Last Post: 05-22-2017, 10:12 AM
  5. why my phone is not getting switch on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-22-2017, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD