1. AC Question's Avatar
    I recorded 10 videos (each about 2.5 to 3 mins) in a teleprompter app on my Galaxy S5 and need to transfer them onto my PC so I can edit them. At first, I tried to upload them onto Google Drive, but it was taking forever, so I decided to Google it and realized I could just do a USB transfer. So I plugged my phone in and it worked to get the first four but then it stopped working. Now, the remaining videos either don't transfer at all or they transfer very quickly, show up with a plain icon instead of a thumbnail and don't play when I click on them. I've tried multiple times and the same thing happens every time even though I can see all the videos and play them fine on my phone. Since I recorded them through the app, they were originally saved on my phone, but I manually loved them all over into the DCIM folder on my SD card because my phone kept running out of storage. I did that before I tried to transfer them with the USB cord so I don't think that caused an issue but I don't know?? Help!
    06-05-2017 08:33 PM

Similar Threads

  1. Power button to end call doesn't work
    By laingman in forum Ask a Question
    Replies: 5
    Last Post: 06-11-2017, 05:09 PM
  2. My Samsung S8+ has a few major problems. Help me out.
    By TrueMetalGeek in forum Samsung Galaxy S8 & S8+
    Replies: 11
    Last Post: 06-08-2017, 01:24 PM
  3. Replies: 0
    Last Post: 06-05-2017, 08:29 PM
  4. why cant I activate my Pantech Breakout
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-05-2017, 08:17 PM
  5. Help to find photos
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2017, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD