1. AC Question's Avatar
    Hi.i turn smart lock on in my phone.but it not shown in security menu.what do i do?please help me.my phone: huawei y6 it's not pro.
    06-06-2017 10:57 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Security>Trust Agents‚Äč, and make sure Smart Lock is turned on.
    06-06-2017 12:24 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-18-2018, 01:08 PM
  2. How do I turn off the PIN lock
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-06-2017, 12:38 PM
  3. smart tv stuck on android logo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-06-2017, 12:34 PM
  4. Replies: 1
    Last Post: 06-06-2017, 12:33 PM
  5. why is Firmware Update screen locked?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-06-2017, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD