1. AC Question's Avatar
    I have a Moto G 4g lte (xt1045} running Kitkat 4.4.4. I installed Microsoft OneNote a year ago and it worked fine until a few months ago, It opens to the violet welcome screen and than instead of showing my notes, the screen goes blank (black).
    I have rebooted the phone, cleared the cache, and even cleared the data in various combinations -no joy
    I have uninstalled and reinstalled OneNote three times resulting in the app working once or twice.
    After reinstalling OneNote the program installs an Icon on my home screen. They refer to this as a "badge". After tapping the "badge" OneNote installs a second movable "badge" on my home screen. The second "badge" used to be optional. Deleting one or both doesn't change the blank screen issue.
    Any suggestions?
    06-14-2017 07:40 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you also tried removing your Microsoft account from the phone, and then adding it back? Are you installing the app from the Play Store, or from some other source?

    It's possible that there's some conflict with KitKat, which is pretty old by now. Send an email to the developer to let them know about the issue (or use the Feedback option in the app, if you can get there). omaonfb@microsoft.com
    06-14-2017 01:54 PM
  3. Cheviot's Avatar
    B. Diddy: I have removed and reinstalled the Microsoft account. OneNote came from the Play Store. I know KItkat is old; which is why you responded to my question about not being able to update to lollipop. https://forums.androidcentral.com/as...=1#post5850009 I will try to get a hold of the Developer. Thanks for your help
    B. Diddy likes this.
    06-18-2017 09:38 AM

Similar Threads

  1. Replies: 6
    Last Post: 07-03-2017, 04:20 PM
  2. Replies: 6
    Last Post: 06-29-2017, 04:01 PM
  3. why cant i create google accounft?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2017, 05:38 AM
  4. Why wont my phone let me move downloaded photos to SD card?
    By Jason Meyerr in forum General Help and How To
    Replies: 3
    Last Post: 06-16-2017, 12:12 AM
  5. why my android have no command
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-14-2017, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD