1. AC Question's Avatar
    Well I use Samsung galaxy core prime .When I go into call under device settings it only gives me the option "Set up call rejection messages" and that doesn't allow me to block any numbers. Please help I'm so confused
    06-14-2017 10:29 AM
  2. anon(238680)'s Avatar
    Welcome to the forum. Have you looked at the settings for your dialer app? The blacklist should be there, not in the device settings.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    06-14-2017 10:41 AM
  3. Qc_Anubis's Avatar
    Easiest method i know : get a new dialer app, i use truecaller and it automatically blocks known spam numbers (calls only) you can add some yourself too. For messaging the default samsung app usually has the block option.
    06-14-2017 01:00 PM

Similar Threads

  1. Are you planning to upgrade to Honor 9?
    By digitalbreak in forum Honor 9
    Replies: 20
    Last Post: 06-24-2017, 09:53 AM
  2. Unable let to talk on Verizon network
    By rxgadget in forum Moto G5 & G5 Plus
    Replies: 13
    Last Post: 06-23-2017, 09:41 AM
  3. How do force my xt1045 to update to Lollipop?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 06-18-2017, 09:31 AM
  4. Replies: 1
    Last Post: 06-14-2017, 01:45 PM
  5. How do you get volume on ZTEFIVE phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-14-2017, 01:43 PM
LINK TO POST COPIED TO CLIPBOARD