1. Stevii's Avatar
    I have an oppo r9. Up until yesterday, my email client on the phone worked fine for both my gmail and my mac mail.
    Then I start getting a message on the mac mail that I have an incorrect user name or password. I hadn't changed anything. I deleted the account and started over again. Nothing is working, I keep getting a message that says "server connection error" I am using the correct configuration, Imap set up, correct ports, correct security according to iCloud, but more importantly, it worked fine until yesterday!
    06-19-2017 03:44 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! We've been seeing a lot of this lately. If you have 2 step authentication turned on for your iCloud, try turning it off.
    06-20-2017 01:37 PM

Similar Threads

  1. Why does my call drop as soon as I dial it.
    By Joy McSparren in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2017, 01:40 PM
  2. Calendar not working since recent update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2017, 01:40 PM
  3. Getting 6 hours SOT again..
    By flyingkytez in forum LG V20
    Replies: 6
    Last Post: 06-19-2017, 09:01 PM
  4. Cannot access icons on S7 after updates
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 06-19-2017, 06:52 AM
  5. My galsxy S5 Sim card not provisioned ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2017, 02:24 AM
LINK TO POST COPIED TO CLIPBOARD