1. AC Question's Avatar
    My s3 has android 4.1 installed. When trying to upgrade to later version get message 'your 'phone has been modified'. So can not get a later version. I need to get android 5 or later to be able to get Atom Bank App.to download.
    Is there a streightforward way of enabling it on my 'phone?
    ps. not very tech savvy.
    06-20-2017 06:39 AM
  2. bmhillegass87's Avatar
    Hello!

    Did you purchase the S3 from another individual? It sounds like the bootloader was unlocked, or the device could be rooted. Also- if memory serves correct, the S3 was never upgraded to 5.0 along with the Note 2.
    06-20-2017 01:07 PM

Similar Threads

  1. Replies: 3
    Last Post: 06-20-2017, 02:59 PM
  2. why i can not sign in my email always failed sign in
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2017, 11:51 AM
  3. galaxy grand prime error message not sebt
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2017, 11:41 AM
  4. Android GPS trackers - mileage and postcode
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-20-2017, 09:58 AM
  5. Can I record call automatecally in email account secrately?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2017, 09:37 AM
LINK TO POST COPIED TO CLIPBOARD