1. mikemihai89's Avatar
    I have two phones that did this, one is a Huawei Honor 5X factory unlocked.
    Other phone is ZTE ZMAX Z970 from T-mobile.

    I will just talk about the ZMAX as it has been misbehaving the most in the hands of a person that is almost never using it. (My mom who shys away from technology)

    Short Scenario:

    The units of measurement are not a typo I really mean Gigabytes and Terabytes, not Megabytes or Kilobytes.

    ZTE ZMax Z970 chews through over 1TB of data in less than a month
    Typical use before this issue was 1-3Gb per month. Issue started suddenly and ended just as quickly before I realised what happened.

    Mother complains of poor battery, unresponsive phone, trouble placing calls, etc for 3 or so days. In hindsight I now know why it was performing so bad, phone spent all it's resources moving data around on LTE and WiFi. But Why????

    Hardware Details:
    T-mobile locked ZTE Zmax Z970
    Android Version 4.4.2, Baseband version P892T57B01, kernel version 3.4.0-g9b6969a-00469-g20d00e4 zte-kernel@Zdroid-SMT. Build numberZ970V1.0.0.B22. Hardware version wwdB.

    Scenario Details:
    This Zte phone always ask for update, never done it since purchase (around Oct 2016), never had a problem before this month.
    Zte storage is about 1/2 empty. Phone barely used. Mostly web,skype,youtube. Phone is used by my mother, she barely touches the thing, does not own social media.

    Data traffic management on moms phone shows "GOOGLE SERVICES - Miscellaneous" used 630GB by itself on LTE (June 7 to 13) and another 711 GB on WiFi (May 24-June21 for wifi), basically within the last 30 days.

    Other google services showed very little usage, location 12.5 mb, Google Cast 0.27mb, Google Games, Data Mngmnt, Contacts,Fit, G+, OTA, Backup, Wear, Nearby. All those services were 0mb altogether, so not used at all.

    T-Mobile confirms usage is EXTREMELY high, 663GB on LTE from May 15 to Jun 14 which is a bit more than the "Google Services" background app used during that time, I suppose that 663 is the total.

    Something happened between those dates. Can anybody figure this out?

    P.S.

    I know the ZTE has not had it's OS updated BUT, the Huawei also did something similar and it is fully updated always. Never had issues before my typical usage is 20-30Gb a month.

    Huawei consumed 260GB in the same time reference. I don't think I was even in town when this happened. So the phones were not even in the same state. I was in WI, mother was in IL.
    06-21-2017 02:41 PM
  2. Almeuit's Avatar
    Do you happen to have a screenshot to prove this usage? I just find it hard to really see how Google Services would even use that amount of data.
    06-21-2017 02:47 PM
  3. mikemihai89's Avatar
    I have tons of screen shots even me taking a picture with phone in hand, how do I add screenshots?

    Okay I think I found an option to add pics here, I'll add some in my next message.
    06-21-2017 02:50 PM
  4. mikemihai89's Avatar
    LTE PIC
    Pic 1 Attachment 262355

    PIC 2Attachment 262356

    Wifi PIC (Pay attention to the messed up letters on this one where it's black on white it says 711. something GB, that should not be like that, I restarted phone, makes no diff)

    PIC 3Attachment 262357

    PIC 4Attachment 262358
    06-21-2017 03:06 PM
  5. mikemihai89's Avatar
    T-mobile user account. I didnt even do the math to add next bill period or the last bill period to see total data then as it should be little more because the ZTE phone says I used more it seems.

    That 75GB usage is on my huawei honor5x which I know that shouldn't be there either, and my huawei data management app says I used more than 75gb, it says 286Gb to be exact, it is written on my monthly usage on Huawei data management app.

    I asked them T-mobile if they wanted the ZTE phone to investigate, they said no, they don't have anyone that can do that there. Said contact ZTE and to turn on some kind of antivirus. Meanwhile if they find some resolution they said they will call me in about 21 days...

    So glad I have unlimited plan or this erratic usage would be a hefty fine.

    Attachment 262359
    06-21-2017 03:18 PM
  6. mikemihai89's Avatar
    Does anyone know what is going on?

    Should I contact someone at google or ZTE to dig into this crazy issue?

    To me it looks like malware. Could someone selling phones on ebay (where i bought it) attach a virus on it to collect data at a later date or something? The ZTE ran fine with no issues since around October 2016.
    06-21-2017 03:29 PM

Similar Threads

  1. What are the most useful Bixby Voice commands for you?
    By vwite in forum Samsung Galaxy S8 & S8+
    Replies: 11
    Last Post: 07-15-2017, 01:05 AM
  2. Autorotate in Messaging App Not Working - Works Elsewhere
    By crussellp in forum Android 7.0 Nougat
    Replies: 1
    Last Post: 06-25-2017, 01:26 PM
  3. Android 7 and Chevy MyLink
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-21-2017, 02:15 PM
  4. cant get game data back
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-21-2017, 01:42 PM
  5. Need Dirt Cheap Used.
    By EndRacism in forum General Help and How To
    Replies: 0
    Last Post: 06-21-2017, 01:21 PM
LINK TO POST COPIED TO CLIPBOARD