1. AC Question's Avatar
    The percentage charge on the battery of my Samsung Galaxy A3 (2016) is decreasing, rather than increasing whilst charging (it does so worryingly rapidly, even when on battery saving mode)- the only time it doesn't decrease, and the number remains completely stationary, is when the phone is shut off.

    I've tried three different USB cords and plugs (two chargers were fast-charging and by Samsung, the other was not) and multiple different wall sockets, so I know that those options have been eliminated. I've checked for visible swelling from the battery (there is none) and tried cleaning the USB port.

    I'd had the same issue with the A3 about two weeks after buying it (this was early January), and sent it off for repairs on warranty by my carrier. I also had a friend who had the same issue, but with an A5, and his phone was immediately replaced (he's with a different provider, so things all came along fairly quickly).

    My carrier is Vodafone, so the warranty lasts 12 months (or an extended length, if the maker's warranty is longer, so mine would last 24 months, as it is a Samsung phone), so I'm worried that I won't get it repaired on warranty, as they may think it could have been to do mistreatment, and there are no Samsung repair shops near to me (they're all down the other end of the country), or very many phone repair shops in my area, really.

    Do you have any idea what the problem could be, and, if so, the solution to this problem? I know it's not from water damage, or from dropping it, as I treat all my devices fairly carefully and delicately, so what do you think it could be? The charging port possibly?
    06-24-2017 04:13 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does the phone get particularly warm while charging? If you look at the Settings>Battery​ menu, is there any app that seems to be using an inordinate amount of battery?
    06-25-2017 10:23 AM
  3. Blaise_R's Avatar
    Hi, it's the op.
    It doesn't seem to be an app that's taking up a large percentage of the battery (I'd already put battery saver mode on quite a few apps, i.e. Facebook), it's more that the phone isn't taking a charge at all.
    A friend (not the aforementioned one who had already had this himself) suggested that I do a hard reset, as they had done it themselves to improve their battery. I tried it myself, but to no avail, and the battery percentage dropped from 6 percent to 2 percent shockingly rapidly (it had been at 16 percent at the time of the original post, and around 30 percent when I realised the problem- I'd been charging it early on due to going out later). I only managed to get it connected to the internet and to choose which network provider I was on before it reached 1 percent, and at that point I left it to charge at home whilst out, and used my old phone (it's not too old, as I only got this phone in early December, although the A3 was replaced in February by Vodafone, after the repairs only worked for a few days)
    As for it warming up whilst charging, it's not at all. It's actually colder than it should be, which suggests it isn't taking a charge at all.
    The phone has died at this point, so I can't check anything, and it's also not coming up with the charging symbol at all anymore whilst charging (it isn't showing anything), until it is unplugged. Once unplugged, it shows a grey bar (the one you get when the phone is dead and not, but you try to turn it on); it doesn't do this at any other time, even when pressing the power button.
    I've also noticed that it isn't really the same issue as before- with the previous phone, it started charging extremely slowly (even with the fast charging adapter, which came with the phone), i.e. it took 10 minutes to gain 1 percent. Then, after two days or so, it stopped charging altogether, whereas this has just suddenly stopped charging, only hours after being fine whilst charging (or, rather, gaining charge whilst backing up photos onto a laptop). When I worked out what had happened to the phone, I plugged it into my laptop again and backed up everything again, so I'm unsure as to whether or not it could be the port.
    I'll probably send it off for repairs during the week, either by Samsung or by Vodafone, and I'm hoping it'll still be under warranty (there's no signs of water damage, scratches, dropping, etc, so the only way it wouldn't be under warranty is that they'd already repaired and replaced the phone for that problem).
    Does any of this information help?
    06-25-2017 11:58 AM
  4. B. Diddy's Avatar
    Thanks for registering! Just to be sure -- this is the 2016 version, not the 2017, right? So you're using a microUSB cable, not USB-C? Just want to make sure, because if it's the 2017 and you're using USB-C, it's possible to damage the phone using poorly designed USB-C chargers.
    06-25-2017 12:48 PM
  5. Blaise_R's Avatar
    Yes, the phone is the 2016 version, and all three chargers used on my phone (two are Samsung, one being an A3 one and the other being adaptive fast charging (that one came with the replacement). I don't remember the brand of the other, but it's one I used on my old phone when that charger got bent, and can't remember having ever used on this phone) have a microUSB charger.
    Since the problem didn't get resolved once I'd done a hard reset, I'm guessing that it must be my charging port? I've seen others have issues with the charging port on the A3, but I'm still unsure. The phone is completely unresponsive now (it no longer shows the grey bar), so there's no much I can do. I've also checked the port for damage, but I can't see any (I also can't remove the back & have a look, as it's non-removable & metal, & I don't own anything to do it with myself or have much knowledge on how to, anyway.
    I'll have to get in contact with either Samsung or Vodafone on Monday, as the customer services, etc. are closed on a Sunday.
    06-25-2017 03:04 PM
  6. B. Diddy's Avatar
    Yeah, sorry -- warranty repair is probably your best option.
    06-26-2017 11:08 AM
  7. Jo Caruth's Avatar
    Our family has 2x 2016 Galaxy A3 phones purchased about 4 months apart. Without warning, after a number of months, regardless of the charge within the phone, they will not take a charge, at all.

    If the phone is run down so it won't power up, left for 48 hours and then attached to the charger all is OK. Until it happens again.

    Unfortunately I don't have a permanent fix, But its happened again, I expect to try to connect the charger tomorrow. I'll let you know if it comes up.
    09-19-2017 02:50 AM
  8. Rukbat's Avatar
    First, regularly letting the battery get down to 6% will usually kill it in 6 months or less. Second, if the phone is using more current than it can draw from the charger, it draws the extra current from the battery while the charger is plugged in.

    Install Ampere and run it without the charger connected, to see how much the phone draws. Then plug in the charger and wait until Ampere settles at the new setting. If it still shows a discharge, that's what's happening. And it's due to a bad battery. Have the battery replaced, then get into the habit of either charging it when it gets down to 40%, or turning the phone off when the battery gets down to 40% if you can't charge it (or carry a power pack with you).

    See The Care and Feeding of Lithium Polymer Batteries.
    09-19-2017 01:20 PM
  9. Jo Caruth's Avatar
    As predicted, when the battery was 100% depleted, connecting the charger brought it back to life.

    Regarding Ampere, I'll have a go but Its not about the power draw of the apps. The phone 'thinks' its taking the charge (Or so the indicators say). it just doesn't take up the charge. I would suggest there is some sort of 'soft switch' in the phone which, for whatever reason gets confused and it's not until the phone has no power that this 'soft switch' sorts itself out.

    Remember I have this exact fault on 2x different A3 2016 phones purchased a few months apart.

    They have both been returned as faulty and sent back to me as 'no fault found'...
    09-26-2017 02:17 AM

Similar Threads

  1. Rooting phone
    By SybilK in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 06-26-2017, 11:49 AM
  2. Note5 android update on AT&T phone on T-Mobile network
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2017, 10:24 AM
  3. moved music to sd card now wont play
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-24-2017, 04:06 PM
  4. To clean the lens please on samsung s 5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2017, 03:44 PM
  5. why is my screen black
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2017, 02:19 PM
LINK TO POST COPIED TO CLIPBOARD