1. AC Question's Avatar
    I just got my HTC One A9, and logged in with my Google account etc. I didn't want to have my google contacts on my phone so I went to the people app and disabled the "Google" source. But then when I turn on WhatsApp it displays all my "Google" contacts that are in WhatsApp. I know it is a weird request, but is there any way to fix this? Without turning off WhatsApp contacts?
    06-28-2017 08:06 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! How exactly did you disable the Google source in the People app? If you mean that you changed the Contacts to Display so that your Google contacts aren't displayed, that doesn't get rid of your Google contacts from the phone. Instead, try going to Settings>Accounts - Google, select your account, then turn off sync for Contacts. Now go back to your People/Contacts app, make sure it's set to Show All Contacts, and see if all of your Google contacts have disappeared. If so, then that should make them go away in WhatsApp as well.
    06-28-2017 11:41 AM

Similar Threads

  1. Google Home calling
    By flipbeats in forum Google Home
    Replies: 29
    Last Post: 11-03-2017, 12:19 PM
  2. Can I get a Nexus6 formerly on AT&T to work w/ Sprint?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 06-28-2017, 03:34 PM
  3. Replies: 2
    Last Post: 06-28-2017, 01:28 PM
  4. No internet access but mobile data is on and it consumes data
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2017, 08:39 AM
  5. what is meant by "whatsapp last synced" in google account.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2017, 08:29 AM
LINK TO POST COPIED TO CLIPBOARD