1. AC Question's Avatar
    When I plug my Mega 2 into the auxiliary port in my 2010 Ford Focus, no sound comes out. The song shows as playing on the phone but no sound comes out of the speakers. Also, when using the USB port instead, the phone has a notification that says "connected as media device" but the car says the phone does not support this kind of playback or something along those lines. Luckily, Bluetooth does work, but I'm curious as to why the auxiliary cord does not.
    Other phones are working fine with the same car and cord, so im thinking it may be some sort of incompatibility issue with my phone. If anyone knows anything about the problem or of any solutions, that would be great! Thanks!
    06-29-2017 10:58 PM
  2. anon(238680)'s Avatar
    Welcome to the forums. It sounds like your car firmware is too old to support what you want to do. Phone technology is growing much faster than the car makers, even much newer models are lacking features. I would contact your dealer of a Ford online support group and see if there is a firmware update for your audio system.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    06-30-2017 10:40 AM

Similar Threads

  1. Lg v20 with no cel signal after unlock
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2017, 08:10 PM
  2. Galaxy S8 How to turn on Automatic text deleting
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 06-30-2017, 04:56 PM
  3. Why I can't use settings on my Samsung nexus
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 06-30-2017, 08:47 AM
  4. Voicemails in Spanish not english fix it bqck to english
    By milsap79 in forum General Help and How To
    Replies: 1
    Last Post: 06-29-2017, 11:29 PM
  5. ¿If your Galaxy S8+ goes to take the Fall?
    By emilioaponte in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 06-29-2017, 10:30 PM
LINK TO POST COPIED TO CLIPBOARD