1. AC Question's Avatar
    I have a 2016 Life One X and it recently got an update to upgrade it to the 6.0 OS. Every app that I've tried to install since the update has been unable to open. It says it installs correctly, but every time I try to open the app, it instantly closes and says "Unfortunately, (app name) has stopped". I've even tried a factory reset on my phone. I re-downloaded the apps that were on my phone, and all the apps I had before the update worked fine, but every new app didn't work still. Any ideas how I can fix this?
    07-01-2017 05:16 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you installing these apps from the Play Store, or somewhere else? Try wiping the cache partition: BLU Life One X L132U - Recovery Mode - HardReset.info
    07-02-2017 07:47 AM

Similar Threads

  1. Why wont my microsoft band 2 connect to my alcatel idol 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2017, 07:51 AM
  2. Replies: 1
    Last Post: 07-02-2017, 07:48 AM
  3. How to update app in watch?
    By yoggee in forum Samsung Gear S3
    Replies: 2
    Last Post: 07-02-2017, 12:48 AM
  4. How do I get rid of random ping pong sound on S8
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 07-01-2017, 06:09 PM
  5. VoLTE on Galaxy S7 after Nougat update
    By AC Question in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 07-01-2017, 04:06 PM
LINK TO POST COPIED TO CLIPBOARD