1. AC Question's Avatar
    Apps/ Email\Menu\ Settings\Manage accounts\Account/ MORE SETTINGS

    There is nothing below Auto download attachments.

    ? Thanks
    07-08-2017 11:44 AM
  2. anon(238680)'s Avatar
    Welcome to the forums. Are you able to send email okay? Should be there if so. What phone and OS version are you using?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    Athalwolf likes this.
    07-08-2017 11:58 AM
  3. Athalwolf's Avatar
    I forgot to log in.

    I can send mail OK but receiving it is a problem as mail is often delayed for up to an hour.

    This happened b4 and I changed the port number and it worked great until I did a factory reset a few weeks ago.

    Galaxy S4 Google Edition

    Android Version 5.0.1

    Knox 2.3

    Is Knox the OS Version? I thought I had a candy something b4.

    Thanks PJRed2008
    07-08-2017 12:09 PM
  4. anon(238680)'s Avatar
    Knox is security. OS is 5.0.1. Wouldn't have thought the upgrade would mess with server settings. Receiving would be your incoming server, not outgoing.
    Athalwolf likes this.
    07-08-2017 12:15 PM
  5. Athalwolf's Avatar
    My bad. I mixed up the terminology. It's still odd I cant locate the settings. I removed the email account from the phone but when added it back it had all the info pre-ready and didn't give any port options.
    07-08-2017 12:29 PM
  6. Athalwolf's Avatar
    The account in question is a Gmail account. There is another email account in the phone and I can access the ports through it. I was thing maybe it's because it's the primary account so i made the Google account the primary but still no luck. Do you know if the two email accounts use the same ports?
    07-08-2017 12:36 PM
  7. anon(238680)'s Avatar
    Do you know if the two email accounts use the same ports?
    I don't, I've never seen the Gmail as it's preconfigured by the phone and sets it up, as you've noticed, for you. I have never had the settings not work though. Is everything else in your Google account working okay? You might go to your online account and paw through the settings, there are lots of them.
    Athalwolf likes this.
    07-08-2017 12:48 PM

Similar Threads

  1. Why have my S Planner settings changed?
    By AllyRox in forum General Help and How To
    Replies: 2
    Last Post: 12-14-2017, 07:35 AM
  2. Replies: 1
    Last Post: 07-09-2017, 07:14 AM
  3. Replies: 1
    Last Post: 07-08-2017, 02:13 PM
  4. my galaxy express 3 is stuck in black and white
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-08-2017, 12:22 PM
  5. Why I can't start webserver in my Android phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-08-2017, 09:52 AM
LINK TO POST COPIED TO CLIPBOARD