1. AC Question's Avatar
    I just got my new Samsung Galaxy J7 and after the first charge everything worked great. I used it all the way to 0% and let it charge for a second time to 100% before using it. In the morning I turned it on after I had fully charged it the other night, and I can't seem to connect to my Wifi. I can connect to it on my laptop, but not on my phone. When I turn the Wifi on it just keeps connecting and disconnecting to it, and when it disconnects it says "Internet not available". I tried rebooting the phone, the router, flushed DNS, and still nothing. My last resort is a factory reset, but maybe one of you have a solution. Thanks.
    07-12-2017 03:16 AM
  2. Tim1954's Avatar
    It's not a good idea to run batteries completely flat for a couple of reasons. One being that lithium batteries self distruct if you do. The other being that a lot of the functions of any electronic d device are "held" in memory by a minuscule current keeping them "up", and if the (micro) chip completely runs out of power, it can "forget" stuff. You may have to reflash the device if nothing else works...
    07-12-2017 04:25 AM
  3. Kiril Kalajdziski's Avatar
    I factory reset it and wiped cache partition, issue persists.
    07-12-2017 05:18 AM
  4. Tim1954's Avatar
    Perhaps some component did get damaged by the lack of power then...
    07-12-2017 06:52 AM
  5. Kiril Kalajdziski's Avatar
    What do you suggest I should do ?
    07-12-2017 06:56 AM
  6. Kiril Kalajdziski's Avatar
    I can now confirm nothing is wrong with the phone, since I've tried 2 different Wifi networks and the phone worked fine on them. It just fails to connect to my particular network. The guy at the store I bought the phone from, says it might be due to the fact that there are too many connections at once, which seems not plausible to me since the first day I got the phone I was able to connect to my Wifi just fine, even with other devices being connected to it in the background. He mentioned resetting my router, is this something you would recommend as well ?
    07-12-2017 12:06 PM
  7. Tim1954's Avatar
    Sound good to me. At least the device is well it seems. So you have to suspect the router now....
    07-14-2017 12:46 AM

Similar Threads

  1. Replies: 27
    Last Post: 09-14-2017, 03:03 AM
  2. Replies: 1
    Last Post: 07-12-2017, 05:12 PM
  3. Why can't my oppo f1s turn on after I tried to unroot it?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-12-2017, 03:08 AM
  4. Replies: 0
    Last Post: 07-11-2017, 11:07 PM
LINK TO POST COPIED TO CLIPBOARD