1. Jack Meyer3's Avatar
    okay guys i think i messed up. I tried to unroot my phone (i was using super su) to later install magisk. But i got error 1 all the time when trying to flash the magisk.zip. So i tried to flash my boot.img using the tutorial of this site: http://blox2.com/fixmagisk-install-e...twrp-recovery/. I found the offical stock rom for my phone ( https://www.getdroidtips.com/install...-oukitel-u15s/ ) and thaught i can just copy the boot.img from this rom and after that flash it on my phone. Because thats how it worked in the tutorial... But i think there was something wrong with the boot.img or something. I keep getting stuck in the the load screen with the logo. I can enter twrp but hard reset will do nothing and to flash another rom or the boot.img again does not work either. Please help! My Phone i by the way the Oukitel U15S if that helps.
    08-09-2017 07:45 AM
  2. jasonandrews25788's Avatar
    the best thing to do is to flash a whole new rom.
    08-09-2017 04:21 PM

Similar Threads

  1. Bixby is stuck
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-09-2017, 02:46 PM
  2. Samsung s8+ talk to text feature gone after software update today
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 08-09-2017, 07:48 AM
  3. Is there a flat is there a Flash on the ZTE n817
    By George Roberts1 in forum Ask a Question
    Replies: 1
    Last Post: 08-09-2017, 07:24 AM
  4. Replies: 0
    Last Post: 08-09-2017, 06:45 AM
  5. Replies: 1
    Last Post: 08-09-2017, 06:23 AM
LINK TO POST COPIED TO CLIPBOARD