1. AC Question's Avatar
    Installed Google Find My Device on my Samsung Tab A 7.0 Tablet. After assigning a password to it I locked it, thinking I could just put the password in to unlock it. Now it won't let me put my password in. When I try, the keyboard shows up for a couple of seconds, then goes black or it goes to the lock screen that contains the contact info I typed in. I don't know what to do at this point. I tried to unlock it by installing the app on my phone. I found my tablet listed. It gives me the option to lock it, but not to unlock it.
    Any help would be appreciated.
    08-14-2017 11:27 AM
  2. SpookDroid's Avatar
    Have you tried booting up in Safe Mode? Someone mentioned in a similar issue that having 'Talk Back' services enabled causes this kind of issue. Unfortunately, to turn it off, you need to get into your device.

    You can't unlock a device from Google's Device Manager anymore, just lock it. But since this is a Samsung tablet, if you didn't de-activate it, you can use FindMyMobile's site with your Samsung account to unlock it. findmymobile.samsung.com
    08-14-2017 04:10 PM

Similar Threads

  1. Google Play Music won't download certain songs/albums correctly?
    By poptarthazskillz in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 08-14-2017, 05:04 PM
  2. How do I fix my broken headphone jack?
    By cheesy666 in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 08-14-2017, 03:57 PM
  3. Sony xperia L sometimes vibrates how to close my mobile I can't close it
    By Farida Zainulabdin in forum General Help and How To
    Replies: 1
    Last Post: 08-14-2017, 10:35 AM
  4. the toothpick method reboot isn,t working on my android box
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-14-2017, 09:04 AM
  5. my remote control will not let me reboot my kodi mxq tv box
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-14-2017, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD