1. AC Question's Avatar
    I made a new Google account and deleted my old one but a notification still appears saying that account action required and when I open it it has already entered my old account and I cannot enter my new account. I tried a lot to enter but it didn't let me enter. And then I thought to restore my old account but my old account is not being able to restore. I am at stuck in between and I'm irritated now. But the strange thing is that when I opened play store it asked me to sign in and the same page opened I pressed the back button and it took me to play store and asked me to choose my account I choosed my new account and it worked but the notification from Google play is still comming. My other Google related apps and Google itself are signed in with my new account. Please tell me how to get rid of these irritating notifications from Google play. I hope you will help me with my problem.
    08-16-2017 06:34 AM
  2. ByteMyAscii's Avatar
    Going into the general settings for the device should offer somewhere to manage your accounts.
    Removing the old one there might work.

    Otherwise try the settings for the Play app once signed in the new account.
    It is likely still pointing to the old account first, though you may not have the option to change that without logging into it first, which ofc you cannot do.
    08-16-2017 07:24 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-16-2017, 09:36 PM
  2. My GPS isn't working - won't lock on to satellites, please help
    By Bovril in forum Samsung Galaxy Tab S2
    Replies: 1
    Last Post: 08-16-2017, 03:15 PM
  3. How do I remove safe mode
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2017, 08:08 AM
  4. Replies: 1
    Last Post: 08-16-2017, 08:05 AM
  5. Replies: 1
    Last Post: 08-16-2017, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD