1. AC Question's Avatar
    My Samsung Galaxy started having hang and reboot issues. I tried wipe cache which made is worse and then did a full factory reset. Seemed to work at first, but put Smart Switch backup back and same problems.

    Then I decided to load a new stock firmware which I downloaded with SamFirm. As I live in the Netherlands I downloaded the PHN variant: N910FXXS1DQG5_N910FPHN1DQF1_N910FXXU1DQA6_HOME.tar.

    I tried flashing with several different Odin versions, but keep getting write errors:

    <ID:0/003> Odin engine v(ID:3.1101)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> SingleDownload.
    <ID:0/003> aboot.mbn
    <ID:0/003> NAND Write Start!!
    <ID:0/003> sbl1.mbn
    <ID:0/003> rpm.mbn
    <ID:0/003> tz.mbn
    <ID:0/003> sdi.mbn
    <ID:0/003> NON-HLOS.bin
    <ID:0/003> boot.img
    <ID:0/003> recovery.img
    <ID:0/003> system.img.ext4
    <ID:0/003> FAIL! (Write)
    <ID:0/003>
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Flashing a repair firmware does work, but when I then try to load the stock firmware I get the FAIL! Write) error again.

    I've tried this about 20 times now without succes.

    At some point I even got error that the PIT could not be found. I used the PIT option with file SM-N910F OXA.pit for that. No idea if that fixed something, but above results seem to indicate that it does pass that stage.

    Tried Odin 1.85, 3.10.6, 3.11.1 and 3.12.5 with similar results. Phone boots into message that firmware update failed. Only 'Downloading mode' works, but keep failing on loading firmware.

    Hope you guyst have any helpfull suggestions.

    Br. Leon
    08-17-2017 10:41 AM
  2. Golfdriver97's Avatar
    I would try downloading the file again from a different site. There may have been an error in the file.
    Rukbat likes this.
    08-17-2017 10:53 AM
  3. ivo22bg's Avatar
    Try firmware form Hong Kong with ...TGY.
    All the time check your partition type and REGION before flashing!
    Some models have specific partition. Some times you can mix couple of roms with the same partition but sometime NOT!
    When you start in recovery mode last line on the top with yellow letter will show you.
    Never flash your roms in BLIND in wrong place (partition) and watch where you walk, your shoes and your ground.
    05-07-2018 09:51 AM
  4. lawrencegumbo's Avatar
    Did you ever find a solution to this issue
    10-18-2018 10:27 PM

Similar Threads

  1. Will unlocked US Snapgragon S8+ (samsung sm-g955u1) work in U.K.?
    By neil74 in forum Samsung Galaxy S8 & S8+
    Replies: 15
    Last Post: 09-04-2017, 03:37 PM
  2. Infinix Note 3 Pro - Custom ROM or Stock: What Should I Go For?
    By Xiao-Me in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 08-17-2017, 10:33 AM
  3. Samsung keyboard stopped working cant unlocked phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2017, 07:47 AM
  4. Samsung S4 not charging and cannot be connected to PC
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-17-2017, 06:19 AM
  5. Samsung tabletS3...komt het in 2018????
    By AC Question in forum Samsung Galaxy Tab S3
    Replies: 0
    Last Post: 08-17-2017, 04:41 AM
LINK TO POST COPIED TO CLIPBOARD